jump to last post 1-4 of 4 discussions (6 posts)

insecure message - What should I do?

  1. HoneyBB profile image97
    HoneyBBposted 8 months ago

    https://usercontent2.hubstatic.com/13452633.png

    The image above is what I see when I go to my profile page. When I click on the little circle with the line in it, it says Your connection to this site is not secure... I keep getting lots of cookies and not sure if that's normal or excessive and may be a problem.  I think this might have happened because I was trying to make a "Follow Me on Hubpages" Button on my wordpress blog yesterday and I didn't notice until earlier today that when I clicked on that button that I put on my profile page it brought me right into my hubpages account so I guess anyone could have clicked on it and gotten into my account. I have since deleted it but I'm not sure if it's still doing something because when I was only logged into google and hubpages some of the cookies show they are from wordpress. I'm totally lost but don't want anyone to mess with my account. Can anyone help?

  2. paradigm search profile image61
    paradigm searchposted 8 months ago

    Sounds like move on.

  3. paradigm search profile image61
    paradigm searchposted 8 months ago

    DECLINED

    1. HoneyBB profile image97
      HoneyBBposted 8 months agoin reply to this

      What does that mean...DECLINED?

  4. Will Apse profile image93
    Will Apseposted 8 months ago

    If you are the only person with a password to your account, only you can access your account.

    The 'insecure' bit means HP is not 'https' it is only 'http'.

    What is https?:

    https://www.google.co.th/search?q=what+ … p;ie=UTF-8

    Your ISP can 'see' what are you are doing online if you visit http sites. Nobody else can, unless you have been hacked or allow tracking cookies or ... a dozen other things lol.

    Trick is to walk a line between paranoia and carelessness and change your passwords routinely.

    1. HoneyBB profile image97
      HoneyBBposted 8 months agoin reply to this

      Thanks Will, I don't think I've been hacked. I did a scan and update and everything else and everythings seems okay.

 
working