jump to last post 1-6 of 6 discussions (9 posts)

difficulty editing text in a new hub

  1. pedrn44 profile image85
    pedrn44posted 11 days ago

    When I click on edit the test box is not shown and I cannot put new text in there or discard old text. At this rate I will not be able to create new hubs or fix them for publishing. Help, please

    1. TIMETRAVELER2 profile image92
      TIMETRAVELER2posted 10 days ago in reply to this

      This may either be a glitch that the team can fix or it might be a browser problem.  Try opening your edit mode using a different browser to see if it works.  If so, you may have a file extension on your main browser that is creating the problem.  I use Chrome and have had this problem several times.

  2. Jeremy Gill profile image88
    Jeremy Gillposted 11 days ago

    I've had similar errors. Sometimes it helps to save your work, exit editing mode (for the entire Hub, not just the capsule), and then re-enter.

    On one rare occasion, I had a Hub that was really fuddled in editing mode, but looked fine if viewed normally. For that instance, I had to contact HP at team@hubpages.com to get the issues resolved.

  3. pedrn44 profile image85
    pedrn44posted 9 days ago

    Thank you so much for your help Timetraveler2 and Jeremy Gill:) This has been so frustrating and I appreciate your assistance. I will try both solutions!!
    Sandi

  4. janshares profile image90
    jansharesposted 4 days ago

    I'm having a similar problems. In edit mode, when I open the text box to change/add to/edit text, the cursor will not appear, I cannot manipulate the text capsules. However, I am able to edit text captions in photo capsules. This has been going on for a couple of weeks. It seems to have gotten worse. HP tech, please check it out, thanks. Back later.

    1. TIMETRAVELER2 profile image92
      TIMETRAVELER2posted 4 days ago in reply to this

      I think there are other glitches in the editing mode as well.  I have just spent several days emailing back and forth with a tech because the editing capsules that are supposed to appear on the page when you click on it are no longer appearing.

      I had this problem once before,and the team was able to fix it, but this time they are saying they can't reproduce the problem.  I have tried changing browsers, but the problem is still there.

      Is anybody else having this problem also?

      I think if they are unable to fix a problem they created, then they should change it back to the way it was before they updated their editing mode.  It seems they may have gotten ahead of themselves in trying to upgrade and in so doing have created problems for us.

      Writing or editing a hub without having those edit capsules immediately available by the text box is very time consuming and frustrating.

      1. janshares profile image90
        jansharesposted 4 days ago in reply to this

        I just edited two hubs, was able to change text in the text capsules without a problem. So it is hit and miss, definitely a glitch.

  5. seajon profile image76
    seajonposted 4 days ago

    Contact support, they will help you with your technical problem.

  6. janshares profile image90
    jansharesposted 45 hours ago

    Update: It is the browser. I can manipulate the text capsules and edit text when I open HP using Google. It's still not working if I use Microsoft Edge. It also depends on whether I'm using my laptop, desktop, or Kindle to edit hubs. I'm using my desktop now and could not edit text capsules (using Microsoft Edge) but no problem editing caption text in photo capsules. Yesterday I used my laptop with Microsoft Edge and I was able to edit text capsules. Fickle and frustrating.

 
working