jump to last post 1-6 of 6 discussions (6 posts)

Help. I can't edit my hub

  1. greathub profile image76
    greathubposted 9 years ago

    I have been trying to edit my hub for 3 hours. Whenever i press edit button on any of the capsule nothing happens.

    What may be the problem?

    please reply ASAP.

  2. Hovalis profile image84
    Hovalisposted 9 years ago

    I had that happen the other day as well, and tried everything I could think of to fix the problem. One of the hubbers here suggested refreshing the page, and surprisingly enough it worked!

    Have one of your capsules open when you do it. I hope it works for you.

  3. relache profile image88
    relacheposted 9 years ago

    Clear your browser cache and then try again.

  4. Zsuzsy Bee profile image91
    Zsuzsy Beeposted 9 years ago

    This might not be the proper technical way but it works for me after you've picked 'edit' pick the 'spellcheck' and your cursor will reappear
    regards Zsuzsy

  5. profile image0
    daflaposted 9 years ago

    This has to be a glitch, because I've noticed lately that the longer I'm working on editing, the worse it gets.  I was working on some heavy editing today, and it got to the point where the whole computer froze up, and I just had to sit and wait until it finished doing whatever it was doing.  It was so strange!  It only happens on HubPages, none of my other blogs or forums.  I will say that it only happens when I'm editing, it happens with Firefox and with IE, and it seems to get the worst after about 20 minutes of editing.  It took me 2 hours today to do something that would normally take about 45 minutes.

  6. kashifmahmood profile image41
    kashifmahmoodposted 9 years ago

    Clear your browser cache ,restart your browser and you will have not problem with your editing.