jump to last post 1-6 of 6 discussions (12 posts)

I can't add photos

  1. CatherineGiordano profile image98
    CatherineGiordanoposted 11 days ago

    I slaved all day to get my hub ready to publish. I had one more photo to add. And the photo won't show up altho the caption and source shows.

    I've tried to use a photo that I have used for another hub, just as a test. No luck. Nothing I try works. What's going on?

    1. CatherineGiordano profile image98
      CatherineGiordanoposted 11 days agoin reply to this

      Thanks . I wrote to the team about this. I just wasted 15 minutes trying to get it to work. At first I thought something was wrong with my picture. It's so frustrating. I wanted to get this published!

      1. CatherineGiordano profile image98
        CatherineGiordanoposted 11 days agoin reply to this

        I'm just going to go ahead and publish my hub. I'm hoping I can add the last photograph tomorrow.

    2. Ryan Cornelius profile image63
      Ryan Corneliusposted 11 days agoin reply to this

      If you trying the app yes. Maybe the site is being worked on

    3. Christy Kirwan profile image
      99
      Christy Kirwanposted 10 days agoin reply to this

      Just in case anyone missed it in the other thread, this issue is fixed now. Thanks for your patience, everyone!

  2. sarahspradlin profile image95
    sarahspradlinposted 11 days ago

    Catherine I can't either! I just posted this question as well. I'm glad to know it's not just me.

  3. VerityPrice profile image94
    VerityPriceposted 11 days ago

    I'm having the same problem, I'm relieved that I'm not the only one having this issue, but I feel as if I can't publish anything just in case.

    1. k@ri profile image89
      k@riposted 11 days agoin reply to this

      I'm having the same problem.

  4. Titia profile image96
    Titiaposted 11 days ago

    Same here

  5. Michael-Duncan profile image89
    Michael-Duncanposted 11 days ago

    I am also unable to upload any photos despite trying with different browsers. There's likely a technical issue. Best to wait it out and then try again.

  6. CatherineGiordano profile image98
    CatherineGiordanoposted 11 days ago

    It's working now.

    1. Venkatachari M profile image76
      Venkatachari Mposted 11 days agoin reply to this

      I was wondering what was happening here, reading the above posts.

      But, now, I am relieved to see this latest post of yours telling that the photo capsule started working again perfect.

      Wish you my best wishes.

 
working