Can google or hubpages somehow flag my account and no longer list my hubs in the

  1. penningl profile image83
    penninglposted 8 years ago

    Can google or hubpages somehow flag my account and no longer list my hubs in their search engine?

    All of my hubs written since March 29th will not appear anywhere on google. I know it is not a matter of 'rich content'. There is obviously some kind of problem. Example, I have recently written a hub titled "escape the toy factory walkthrough". Now, I don't expect it to be number one search, or even on the first page. But, if you google "hubpages escape the toy factory walkthrough" you will see one of my other hubs of a similar name but not that one, even if you dig deeper. This proves true for all of my hubs written since march 29th. Is there any way I can fix this? What did I do wrong?

  2. lender3212000 profile image75
    lender3212000posted 8 years ago

    I looked at a couple of your hubs and your content looks fine. You may want to include the keyword phrase you are most interested in ranking for in your header as Google places additional emphasis on the content of the  tag. The next issue you may be facing with a brand new hub is just getting it indexed. Try submitting it to a social bookmarking site like Stumbleupon or one of the others that gets spidered frequently. Finally, check your keyword density and make sure that your target phrases show up in at least 1.5 to 3.5% of your total text. If that doesn't get you where you want to be, you will need to do some link building that involves using your target phrases and keywords somewhere in the anchor text. Hope this helps!

  3. penningl profile image83
    penninglposted 8 years ago

    Lender, thanks for checking out my hubs. The problem is they aren't showing up on google search at all. I can check all 1000+ searches and never find my hubs published since March 29th. It's not an SEO problem, I know that for sure. As far as link building, I have over 1000 views to this particular page due to back linking. For some reason, my hubs just won't show up when searched for in google. Even if i put 'hubpages' before the hub title in my search. This only proves true for my hubs posted since March 29th. All hubs before that show up without a problem when putting 'hubpages' before the hub title in the search bar.

    I don't want it to be number 1, I just want it to show up.

Closed to reply
 
working