jump to last post 1-4 of 4 discussions (6 posts)

Adsense not showing??

  1. frank_men profile image59
    frank_menposted 8 years ago

    I am curious. Why is it that in one of my hubs, the adsense ad is nowhere to be found while in all of my other hubs, it is present? Please help smile

  2. Koby profile image56
    Kobyposted 8 years ago

    Did you set the "Ad frequency" to none?

    1. frank_men profile image59
      frank_menposted 8 years ago in reply to this

      It is set to the default setting - High.
      I am not sure what happened as I did the same procedures that I have done with my other hubs with this hub.

  3. bgpappa profile image83
    bgpappaposted 8 years ago

    If it is you miniskirt article (I looked, no ads) it is because it has scantily clad women.  Google's Terms and Conditions will have more detail.

    Basically, Google won't put ads on articles where the subject matter is too sexy for a lack of a better word.  I wrote an article about the history of Playboy magazine, no naked pictures, nothing, and google won't put ads on it.

    Yet, they have no problem putting inappropriate ads on my articles.  If anyone is looking for sexy girls tonight while reading a historical article about World War II, I know the place.

    Go figure.  I am sure someone can outline Google's boundaries better than I.

    1. frank_men profile image59
      frank_menposted 8 years ago in reply to this

      thanks, i shall try to do something about that.

  4. frank_men profile image59
    frank_menposted 8 years ago

    I changed pics, i even hid the other capsules. still no ads:( ?

 
working