jump to last post 1-10 of 10 discussions (11 posts)

Why am I NOT getting e-mail notifications>

  1. gregas profile image81
    gregasposted 6 years ago

    Why am I NOT getting e-mail notifications>

    I am following a LOT of hubbers and I should be getting e-mail notifications when any are active. I am not even getting notified when I get comments on my hubs. I am not being notified of Forums or Questins. I am concerned.

  2. DFiduccia profile image80
    DFiducciaposted 6 years ago

    Hi gregas
    That happened to me recently. Check your blocked list. I somehow put the HubPages editor on my blocked list.

  3. angela martinez67 profile image79
    angela martinez67posted 6 years ago

    mine's actually getting flooded with  HP's notifications. hmm...i hope that gets sorted out for u Greg.

  4. gregas profile image81
    gregasposted 6 years ago

    I believe I found the problem. Something must have happened while hubpages was making all of their changes. I went in my e-mail settings and found that they were all disabled and I had to re-set everything. Hopefully it is working now. I follow a lot of hubbers and that is because I WANT to be notified of all new hubs I can. Hub hopping is to limited. I just wonder how many others are having that problem. Thank you DF and Angela. Greg
    Thank you Mr. Nice. I did that. I guess it was all re-set as I said above. Greg

    1. gregas profile image81
      gregasposted 2 years agoin reply to this

      Scary, I did not write the above comment. I have NOT solved the problem as yet. Greg.

  5. Mr Nice profile image78
    Mr Niceposted 6 years ago

    https://usercontent2.hubstatic.com/6399391_f260.jpg

    You need to change your email settings. While you are logged into your profile click on EMAIL SETTINGS on next page you will see all the options. You can make changes as you wish.

    When you are finished save changes and exit. That's it now you are ready to receive as many notifications you allowed.

    I hope this info is helpful to you and anyone else with the same situation.

  6. m0rd0r profile image72
    m0rd0rposted 6 years ago

    Probably HP did some changes.

    I am experiencing 12-24 hours of delay between actual postings and e-mail notification.

    e.g. You posted this question 19 hours ago and I just received notification by e-mail.

    Weird.

  7. teaches12345 profile image94
    teaches12345posted 6 years ago

    Great Question, as I have been experiencing the very same thing. I am off to reset the emails and hope this solves my problems. Thanks to all!

  8. kj force profile image73
    kj forceposted 6 years ago

    Been there done it...I thought it was just me...I will continue to reset until I get it right..Thanks for posing the question..

  9. Dee aka Nonna profile image80
    Dee aka Nonnaposted 6 years ago

    Thank you----everyone.... I was wondering but didn't know what to do. 

    Gregas...thank you for asking the question.

  10. Curiad profile image78
    Curiadposted 6 years ago

    Thank you for the question Gregas, I looked at mine and the settings had been changed as well.

 
working