jump to last post 1-6 of 6 discussions (9 posts)

E-mail notifications

  1. MartieCoetser profile image88
    MartieCoetserposted 6 years ago

    I haven’t received any notifications via e-mail from hubpages for the past three days. Also no response to my query. My account settings are correct. So what could be the problem?

    1. FagunRain profile image55
      FagunRainposted 6 years agoin reply to this

      Deleted

      1. MartieCoetser profile image88
        MartieCoetserposted 6 years agoin reply to this

        Do you mean a technical problem with my computer or its settings?

        ?????

      2. profile image0
        ssaulposted 6 years agoin reply to this

        It could be a technical problem on hubpages part or all hubpages emails sent to you has been sent to your spam folder. Make sure to add hubpages as a contact.

    2. Pearldiver profile image85
      Pearldiverposted 6 years ago

      Hi Martie... Nope He Means a - 4 male problem... I think he was fantasizing though yikes

    3. Mikeydoes profile image75
      Mikeydoesposted 6 years ago

      I have the exact opposite problem. Hubpages is flooding me with emails on notifications that I don't want. haha.

    4. MartieCoetser profile image88
      MartieCoetserposted 6 years ago

      Thank you ALL for your efforts to help me. By now I am desperate.

      It seems to me that HubPages technical support department is not functioning, because after responding once I heard nothing again despite the fact that my problem was not solved. 

      @ FagunRain – it must be a technical problem on the side of HubPages. Not even my service provider is receives notifications from HP anymore.

      @ Pearldiver – Lol! Whatever a 4 male problem is, it’s not been solved and is now driving me nuts! I’ve got to work through HP now – using all accounts' facilities - which are not bad. E-mail notifications could easily be demolished after just two to three improvements on the settings. But email notices are still the best and I WANT THEM ALL BACK!

      @ Mikeydoes – Oh my word! Did you refuse them in your settings? If you did, you’ve got the same problem as I. Some communication error between our settings and the computer sending the e-mails. Well, I’m not a PRO-IT, just a  logical thinker. So what can we do about this?

      @ ssaul – It is not in my spam folder. I’ve added them all to my contacts. And fact is, one moment it was working smoothly (for the past months) and all of a sudden it was not working. Pffff-gone - Are there perhaps fuses involved. 

      @ HUBPAGES – Where are you guys? If you don’t come to my rescue, who else will?

      @ ALL – Sorry I did not respond at once to this post – After too many hours of receiving no response, I thought nobody knows the answer. So I’ve moved on.,!,!,!,!,, getting more and more frustrated sad

    5. profile image0
      Website Examinerposted 6 years ago

      A suggestion: You could try to change the email settings, then change them back to how you want them. This would reset the whole thing, essentially making HubPages servers aware of your preferences.

      1. MartieCoetser profile image88
        MartieCoetserposted 6 years agoin reply to this

        Thanks a lot for this advice. I'm going to do this right now.

        Much appreciated, W.E.!

        smile

    6. profile image0
      Website Examinerposted 6 years ago

      You are welcome. It is worth a shot.

     
    working