jump to last post 1-7 of 7 discussions (7 posts)

Why won't HP let me comment on Answers?

  1. breathe2travel profile image80
    breathe2travelposted 5 years ago

    Why won't HP let me comment on Answers?

    I have tried to comment on a few Answers - to others' questions as well as to my own.  However, when I click "comment" a message appears in red: Undefined function: findAdvanced.  What does this mean and how do I change it?  I have tried refreshing the page, opening a new window, etc.  Thank you.

  2. brakel2 profile image82
    brakel2posted 5 years ago

    The very same thing happened to me today. It must be a glitch.

  3. joanveronica profile image85
    joanveronicaposted 5 years ago

    I can't write comments either, but in my case, I just get no response, the link is dead.

  4. Teresa Schultz profile image79
    Teresa Schultzposted 5 years ago

    That happened to me too, today - I saw the same message you did "undefined function: find Advanced" - now it's even worse (for me, anyway, I don't know if other hubbers have the same problem) - the reply feature has vanished completely.

  5. MickS profile image75
    MickSposted 5 years ago

    I don't know; however I just tried to place a reply on my recent question and got the answer that I couldn't supply the first answer to my own question.  They have also removed 'flag', from the body of the question, I've just noticed it is on each queastion on the questions section still.

  6. yougotme profile image89
    yougotmeposted 5 years ago

    I was about to ask the same thing when I saw your hub. I'm having the same problem.

  7. FatFreddysCat profile image99
    FatFreddysCatposted 5 years ago

    Yep, I got the same red error message this morning. Must be a bug.

 
working