jump to last post 1-8 of 8 discussions (10 posts)

Can't open not published hub

  1. Whitney05 profile image84
    Whitney05posted 8 years ago

    I have 6 hubs that are not published. I tried to open one today to start/finish, but it wouldn't open. Tried another one, and that one wouldn't open.

    It pulls up the header, and page script at the top above the header that includes author adsense id, amazon id, kontera, ebay, and the percent that is authors impressions.  The rest of the page is white and charcoal gray


    1. Nell Rose profile image92
      Nell Roseposted 8 years agoin reply to this

      Hi whitney, sorry I did'nt see yours I just posted the same thing, I am glad it's not just me, hopefully it is a problem with the hub team fingers crossed.Nell

    2. profile image0
      SirDentposted 8 years agoin reply to this

      Same with me. They opened earlier but none open now

  2. profile image0
    lynnechandlerposted 8 years ago

    same here

  3. Whitney05 profile image84
    Whitney05posted 8 years ago

    I take it back.. Now I can't open any of mine. Before I could but just couldn't see unpublished...

    Oh well.. Guess I'll find something else to do till 8-9ish California time.

    I'm sure it's a quick fix because not too long ago I could open mine. Posted a few comments on them in response to comments left last night.

  4. jiberish profile image71
    jiberishposted 8 years ago

    There are several forum started on this topic

  5. Whitney05 profile image84
    Whitney05posted 8 years ago

    You're right. Mine was opened first.

  6. Bard of Ely profile image86
    Bard of Elyposted 8 years ago

    My published hubs don't work now!

  7. profile image0
    SirDentposted 8 years ago

    Forgot to mention that I can open hubs written by other authors.

  8. Zsuzsy Bee profile image91
    Zsuzsy Beeposted 8 years ago

    Just came to check and see if others are having the same problem as I am... apparently you are, so I feel a bit better that it's not just me.

    Any comment that I post throws me right out of hubpages with 'Ping' at the top of my page and then I have to sign in again. (I'm starting to get the feeling I'm not wanted around here... sad just kidding) There obviously is a problem and I'm sure The Team is working on fixing what need to be fixed.