jump to last post 1-4 of 4 discussions (8 posts)

Does anyone know why all the hub cannot be viewed?

  1. Ranzi profile image83
    Ranziposted 5 years ago

    Does anyone know why all the hub cannot be viewed?

  2. Goody5 profile image79
    Goody5posted 5 years ago

    You may have some idled hubs, and if you haven't edited some questions at the bottom of your profile page, they won't be visible to others. Here's a hub that has a quick fix for your idled hubs, and may answer some of your other questions - http://goody5.hubpages.com/hub/Quick-fi … led-status I hope this helps

    1. tabrezrocks profile image51
      tabrezrocksposted 5 years agoin reply to this

      She is absolutely right

    2. Ranzi profile image83
      Ranziposted 5 years agoin reply to this

      You have been a great help. Thanks so much!

  3. LauraD093 profile image86
    LauraD093posted 5 years ago

    Goody5 is correct but I'm still having trouble with one hub that still will not show on featured drop-down option- it has been also suggested that photos may be hinderence next step I am going to try...sigh

  4. abbykorinnelee profile image74
    abbykorinneleeposted 5 years ago

    So, if they aren't idle they have the "H" right?  If they are idle you have to edit them or update them or something?  What if they are viewed more than a hub that has an H?  I have one that is idle and no H but has 30 views in one day and viewed everyday but the one with the H has half that

    1. LauraD093 profile image86
      LauraD093posted 5 years agoin reply to this

      Same problem I had  I finally got it out there but per advice did have to edit (er twice on this particular already approved hub) check out link under Goody5  really good advice on how to resubmit hubs that have no H status but do have traffic.

    2. abbykorinnelee profile image74
      abbykorinneleeposted 5 years agoin reply to this

      I edited things like the summary and the category and the tags so far and am about to check to see if that helped...some older ones I changed a few things, especially the title and tags

 
working