jump to last post 1-7 of 7 discussions (8 posts)

I just published a hub, I just published a hub,

  1. rajan jolly profile image87
    rajan jollyposted 5 years ago

    I just published a hub,
    I just published a hub,

    but I do not see that listed in my feed. Before this, as soon I published a hub I could see it in my feed list.
    Have any of you hubbers faced this problem too?

  2. pradiiphira profile image71
    pradiiphiraposted 5 years ago

    try to refresh the page may be you can see it in few minutes.

  3. torrilynn profile image80
    torrilynnposted 5 years ago

    Yes Ive come across this a couple of times its either because of the followers you have might have all posted hubs at once or because you have to give it time to show up in your new feed.

  4. wqaindia profile image81
    wqaindiaposted 5 years ago

    I faced similar problem only recently when the HP made certain changes in writing Hubs platform. HP is making the user interface more convenient to students like me.

  5. TerryK81 profile image60
    TerryK81posted 5 years ago

    Congratulations! Yes, I faced the same issue. I just edited it, saved, end of problem. Hope this helps

  6. dailytop10 profile image90
    dailytop10posted 5 years ago

    Try to refresh the page and wait for a few minutes and you'll definitely see it.

    1. NicoleMessenger profile image73
      NicoleMessengerposted 5 years agoin reply to this

      I agree with every1 here..give it TIME... good luck with your published hub:)

  7. NicoleMessenger profile image73
    NicoleMessengerposted 5 years ago

    I agree with every1 here..give it TIME... good luck with your published hub:)

 
working