jump to last post 1-6 of 6 discussions (12 posts)

Is HubPages having a problem with accurate updates to our activity?

  1. Careermommy profile image81
    Careermommyposted 5 years ago

    Is HubPages having a problem with accurate updates to our activity?

    I noticed that over the past few days my activity is displaying from 44 hours ago, when I've had much more activity over the last few hours.  Is anyone else experiencing this problem?

  2. billybuc profile image86
    billybucposted 5 years ago

    Always on weekend!  It will straighten out tomorrow.

    1. Careermommy profile image81
      Careermommyposted 5 years agoin reply to this

      Okay, got it.  Thank you!

  3. MickS profile image72
    MickSposted 5 years ago

    I would guess that they are, the best I get on my activity is two days ago. I know we've just had a weekend, and if any staff was on duty, it was probably just a skeleton staff.  But just lately there seems to be lots of little glitches spoiling the site.

    1. MickS profile image72
      MickSposted 5 years agoin reply to this

      Last couple of hours, my activity record has been ok, fingers crossed.

    2. Careermommy profile image81
      Careermommyposted 5 years agoin reply to this

      Thanks MickS. I do believe it was due to the weekend.  Seems to be okay now!

  4. profile image0
    anndangoposted 5 years ago

    Yes, I've noticed that too. I'd edited some hubs as well, and they weren't updated. Scratching my head tongue

    1. Careermommy profile image81
      Careermommyposted 5 years agoin reply to this

      anndango, it seems it was a weekend thing.  Hopefully, your updates are correct now.

  5. torrilynn profile image81
    torrilynnposted 5 years ago

    Yes, I've been experiencing the same problem. I just now am getting comments and views are showing up.

    1. Careermommy profile image81
      Careermommyposted 5 years agoin reply to this

      torrilynn, hopefully, it was just a weekend thing.  My updates seem to be accurate now.

  6. lemonkerdz profile image94
    lemonkerdzposted 5 years ago

    Seems like it, mine seems to have been stuck on the same figure each day even though i get the traffic increasing red triangle but the number stays the same.
    Lets see what happens

    1. Careermommy profile image81
      Careermommyposted 5 years agoin reply to this

      hmmm, hopefully, the technical folks are looking into it.

 
working