jump to last post 1-4 of 4 discussions (7 posts)

On the front pages of hubpges I can't get past page one. Has this happened to an

  1. Michele Travis profile image73
    Michele Travisposted 4 years ago

    On the front pages of hubpges I can't get past page one. Has this happened to anyone else?

    Maybe here is something wrong with my computer.  It has no other problems.  I can go to every page on every topic, except the All Topics page.  Has this happened to anyone else, or is it just my computer?

  2. profile image0
    JThomp42posted 4 years ago

    I have no idea how to get there after you navigate away from it. How to get back?

    1. Michele Travis profile image73
      Michele Travisposted 4 years agoin reply to this

      I don't either, I have even shut my computer down and still have not been able to get past page one.  I can get past page on every topic, just not the home page.

  3. profile image0
    sheilamyersposted 4 years ago

    I haven't run into that problem yet, but I did have problems with the "answers" section yesterday. I'd click on the question and get a blank page. Could be HP is working on the website and it's messing something up, but that's just a wild guess.

    1. Michele Travis profile image73
      Michele Travisposted 4 years agoin reply to this

      That is a possibility, thank you for that answer.  It has been happening for a few days now.  Maybe I should contact the people who work on hubpages

  4. janshares profile image97
    jansharesposted 4 years ago

    I just experienced it, Michele. Page two is blank. Maybe this should be posted in the forum under technical problems.

    1. Michele Travis profile image73
      Michele Travisposted 4 years agoin reply to this

      Thank you,  I just did and it is already on the forum under technical problems.  They are working on that problem now. Thank you for the answer!

Closed to reply
 
working