Please hlep me! my hubpages are partially disabled!

Jump to Last Post 1-11 of 11 discussions (16 posts)
  1. SparklingJewel profile image74
    SparklingJewelposted 10 years ago

    Anyone out there in hub land...please, I need some advice and help. As I was working on a hub more than a day ago, all my pictures on hubs, profile pictures and edit and guide arrows throughout hubpages  have stopped working, I can't see them. There are add pictures and color but not other as I said above.

    Hub team in help could only offer that it was my browser and left me to my own devices. There have been a few gracious offerings from hubbers in the forums about what the problem might be. I have limited computer knowledge so I have met my limit of what to do. Other hubbers can see the things that I cannot, so it is just within my own little part of the hub world!!??

    I feel that it is partly HubPages responsibility to help me since it is only on HubPages that I am having a problem...the rest of the internet works as it should with my computer. How or should I appeal to higher administration of HubPages?
    Please any suggestions would be greatly appreciated.

    Thank You

    1. profile image0
      Abhinayaposted 10 years agoin reply to this

      When I had this sort of problem,I republished the hub.The status bar said there was error on page.Now the number of hubs on account stats is more than the no. of hubs that have been published. smile

  2. Mark Knowles profile image59
    Mark Knowlesposted 10 years ago

    What is the problem exactly? - Your hubs look fine to me.

    1. SparklingJewel profile image74
      SparklingJewelposted 10 years agoin reply to this

      that is is problem...they look fine to everyone else, but i can't see or use the aspects I spoke of

  3. Misha profile image72
    Mishaposted 10 years ago

    Jewel,

    It may help if you could post screenshots of your problem...

    1. SparklingJewel profile image74
      SparklingJewelposted 10 years agoin reply to this

      What are screenshots and how do I do them? Remember I have no tools in edit (no arrows to click on) other than limited text ability

  4. relache profile image87
    relacheposted 10 years ago

    If we can't see the problems you are having, there really isn't anything any of us can do.

  5. Patty Inglish, MS profile image91
    Patty Inglish, MSposted 10 years ago

    You just have to press a key once and then paste. 1) Press "Print Screen" (or "PrtScn" or "PrntScrn"). 2) Open a message box here and right click to paste it.Or look at this hub:

    http://hubpages.com/hub/How-to-Do-a-Scr … re-on-a-PC

    1. SparklingJewel profile image74
      SparklingJewelposted 10 years agoin reply to this

      paste does not come up as an option to click

      the website didn't say to select, then copy then paste

      I tried both ways, neither worked

  6. SparklingJewel profile image74
    SparklingJewelposted 10 years ago

    you know, as an aside, maybe a connection to this problem...when I am in edit the cut and paste has not worked since my first day in hubpages. Like when I am doing text within the capsule...like if I want to cut a sentence and paste it somewhere else in the text. A window comes up saying this option is not available in this program. I thought this was strange, because why would there be the little scissors if it wasn't an option. And I have been having great difficulty moving capsules around or adding more than one picture to my hubs. I though it just was my lack of experience and finesse and not being clearly versed in use with the system, but it also may be connected to this problem...you think??

    1. LdsNana-AskMormon profile image86
      LdsNana-AskMormonposted 10 years agoin reply to this

      Sparkling Jewel...

      I have had similar problems, etc...  Are you using 'firefox' as your browser?  I am thinking that this may be the problem?

      Consider re-installing your browser and see if this helps.

      I had the wackiest thing happen just last night.  I was replying to a comment on one of my Hubs... out of the sheer blue!

      Jerrico Ushers Hub...  one of them just popped over my page, and in the exact description of that which you mention..  (i should say in actual 'place' of my hub and not over it, as in a new window, no)

      almost 'text' form, etc... ( all the source codes...)

      Now I did take a screenshot and copied the url as well... have not turned it into tech yet... but should do so.

      Lots of wackiness like this with my pages as well...  But, I think it might be 'firefox' relate...

      Kathryn

      But, of good note:  I have seen an amazing improvement in my overall edit mode... and I thank HP for whatever tweaks they have made.  Very nice:-)

  7. Mark Knowles profile image59
    Mark Knowlesposted 10 years ago

    I would like to help, but you will have to explain more clearly what the problem is - sorry.

  8. profile image0
    daflaposted 10 years ago

    Do you have a popup stopper running?  If so, and you're running Firefox, the edit box is a popup, so it won't come up.  If you're running Opera, it won't work at all.  Try using IE and see what happens.

    Also, if you have AdBlock Plus  or NoScript running on Firefox, it will interfere with the editing.  Try disabling it, and see if that solves the problem.

    If you can edit in IE, copy and paste it to a document, and then delete and republish the hub.  That's probably the best thing to do.

  9. SparklingJewel profile image74
    SparklingJewelposted 10 years ago

    I want to thank you all for your suggestions and help. My son was able to come by and look at it. He has a lot more knowledge than I do about computers, but being at college across the metro, and having a busy life, I feel grateful he could squeeze me in !

    For some reason, don't know how it happened, in Firefox, only hubpages had been "turned off" , which didn't allow pictures to be loaded.

    If it happens again, he said just go up to the tool bar across any page on internet and select: tools>options>content and where it says "load images automatically" click "exceptions". And if hubpages.com is listed, click it and select "remove site" to turn it back on.

    The only way we can figure that it got turned off was because I was ignorantly fiddling, trying to figure out how to do things. I am working on a more technical comprehension...I still can't call it an intuition, because its technology...but....I'll get there...eventually! !

    I hope this knowledge might be of use to anyone else at some point in time. But I'm not wishing  on anyone that something would happen that they might need it !!

    I like the screen shot thing. I want to learn to utilize that, even though I couldn't get it to work this time around.

    Are we cataloging these problem solving kinds of issues and answers, that hubbers can access as needed,  to build their knowledge base for working on hubs? something to that effect would be a good idea... if its not already going on and I may just not know about it.

  10. LdsNana-AskMormon profile image86
    LdsNana-AskMormonposted 10 years ago

    Good work....

    I suspected firefox, since I too use this browser..

    Kathryn

  11. waynet profile image71
    waynetposted 10 years ago

    Well they may be classed as a special need!

 
working

This website uses cookies

As a user in the EEA, your approval is needed on a few things. To provide a better website experience, hubpages.com uses cookies (and other similar technologies) and may collect, process, and share personal data. Please choose which areas of our service you consent to our doing so.

For more information on managing or withdrawing consents and how we handle data, visit our Privacy Policy at: https://hubpages.com/privacy-policy#gdpr

Show Details
Necessary
HubPages Device IDThis is used to identify particular browsers or devices when the access the service, and is used for security reasons.
LoginThis is necessary to sign in to the HubPages Service.
Google RecaptchaThis is used to prevent bots and spam. (Privacy Policy)
AkismetThis is used to detect comment spam. (Privacy Policy)
HubPages Google AnalyticsThis is used to provide data on traffic to our website, all personally identifyable data is anonymized. (Privacy Policy)
HubPages Traffic PixelThis is used to collect data on traffic to articles and other pages on our site. Unless you are signed in to a HubPages account, all personally identifiable information is anonymized.
Amazon Web ServicesThis is a cloud services platform that we used to host our service. (Privacy Policy)
CloudflareThis is a cloud CDN service that we use to efficiently deliver files required for our service to operate such as javascript, cascading style sheets, images, and videos. (Privacy Policy)
Google Hosted LibrariesJavascript software libraries such as jQuery are loaded at endpoints on the googleapis.com or gstatic.com domains, for performance and efficiency reasons. (Privacy Policy)
Features
Google Custom SearchThis is feature allows you to search the site. (Privacy Policy)
Google MapsSome articles have Google Maps embedded in them. (Privacy Policy)
Google ChartsThis is used to display charts and graphs on articles and the author center. (Privacy Policy)
Google AdSense Host APIThis service allows you to sign up for or associate a Google AdSense account with HubPages, so that you can earn money from ads on your articles. No data is shared unless you engage with this feature. (Privacy Policy)
Google YouTubeSome articles have YouTube videos embedded in them. (Privacy Policy)
VimeoSome articles have Vimeo videos embedded in them. (Privacy Policy)
PaypalThis is used for a registered author who enrolls in the HubPages Earnings program and requests to be paid via PayPal. No data is shared with Paypal unless you engage with this feature. (Privacy Policy)
Facebook LoginYou can use this to streamline signing up for, or signing in to your Hubpages account. No data is shared with Facebook unless you engage with this feature. (Privacy Policy)
MavenThis supports the Maven widget and search functionality. (Privacy Policy)
Marketing
Google AdSenseThis is an ad network. (Privacy Policy)
Google DoubleClickGoogle provides ad serving technology and runs an ad network. (Privacy Policy)
Index ExchangeThis is an ad network. (Privacy Policy)
SovrnThis is an ad network. (Privacy Policy)
Facebook AdsThis is an ad network. (Privacy Policy)
Amazon Unified Ad MarketplaceThis is an ad network. (Privacy Policy)
AppNexusThis is an ad network. (Privacy Policy)
OpenxThis is an ad network. (Privacy Policy)
Rubicon ProjectThis is an ad network. (Privacy Policy)
TripleLiftThis is an ad network. (Privacy Policy)
Say MediaWe partner with Say Media to deliver ad campaigns on our sites. (Privacy Policy)
Remarketing PixelsWe may use remarketing pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to advertise the HubPages Service to people that have visited our sites.
Conversion Tracking PixelsWe may use conversion tracking pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to identify when an advertisement has successfully resulted in the desired action, such as signing up for the HubPages Service or publishing an article on the HubPages Service.
Statistics
Author Google AnalyticsThis is used to provide traffic data and reports to the authors of articles on the HubPages Service. (Privacy Policy)
ComscoreComScore is a media measurement and analytics company providing marketing data and analytics to enterprises, media and advertising agencies, and publishers. Non-consent will result in ComScore only processing obfuscated personal data. (Privacy Policy)
Amazon Tracking PixelSome articles display amazon products as part of the Amazon Affiliate program, this pixel provides traffic statistics for those products (Privacy Policy)