jump to last post 1-7 of 7 discussions (8 posts)

Hub keeps getting flagged

  1. afunguy24 profile image39
    afunguy24posted 7 years ago

    Can a human take a look at my hub and tell me why it keeps getting flagged. Here is the reason for flagging my hub - "Overly Promotional - Solely or excessively promotes another site(s), especially when Hub links all point to one site". Thats BS I am not promoting any sites. Please take a look and see.

    <snipped link>

    1. relache profile image90
      relacheposted 7 years agoin reply to this

      Since your Hub is unpublished, that human is going to have to be you.

      You might find it helpful to read this before you review your Hub again.

      http://hubpages.com/faq/#overly_promotional

  2. 1974 profile image74
    1974posted 7 years ago

    it is unpublished

  3. Ohma profile image76
    Ohmaposted 7 years ago

    Overly promotional usually means there are more than 2 links pointing to the same domain.

  4. alexandriaruthk profile image74
    alexandriaruthkposted 7 years ago

    unpublished

  5. skyfire profile image75
    skyfireposted 7 years ago

    If you're using referral links for the survey sites and trying to get the members with the hub then it'll be flagged and will not let you publish.

  6. Ivorwen profile image75
    Ivorwenposted 7 years ago

    If the hub is duplicate content, then it is not allowed to have even one link in it, regardless of where the link goes. (Wikipedia and a couple other, very large sites are an exception to this.)

  7. Maddie Ruud profile image80
    Maddie Ruudposted 7 years ago

    The hub looks fine now.  I've republished it.

 
working