jump to last post 1-3 of 3 discussions (13 posts)

text edit button will not work

  1. Dada_Phil profile image56
    Dada_Philposted 6 years ago

    I'm starting out building my page but the edit button to add text does not work. A dark transparent screen comes up but there is no way too ad text. What is happening and how do
    I get to add text?

    1. paradigmsearch profile image86
      paradigmsearchposted 6 years ago in reply to this

      The white box is probably hiding somewhere. smile Try paging up and down.

      1. Dada_Phil profile image56
        Dada_Philposted 6 years ago in reply to this

        The white box?? Please explain. Does this show up after the dark transparent screen pops up? No, I don't see a white box in any case.

        1. paradigmsearch profile image86
          paradigmsearchposted 6 years ago in reply to this

          It's supposed to. Yes.

          1. Dada_Phil profile image56
            Dada_Philposted 6 years ago in reply to this

            'priciate the help. thanks

    2. FagunRain profile image57
      FagunRainposted 6 years ago in reply to this

      Deleted

      1. Dada_Phil profile image56
        Dada_Philposted 6 years ago in reply to this

        Thanks, I was reluctant but that was what did the trick

  2. wilderness profile image94
    wildernessposted 6 years ago

    I assume you have gone through the initial steps of assigning a title, choosing tags, etc. and pressed the "continue" button.

    At that time you should be able to edit individual capsules, including the text capsule.

    What browser are you using?  Many people have reported various problems with IE, including myself.  I now only use Firefox when working on HubPages.

    1. Dada_Phil profile image56
      Dada_Philposted 6 years ago in reply to this

      I'm using IE. Is there a way of keeping IE and still setting by hub page up?
      I wouldn't want to change.

      1. wilderness profile image94
        wildernessposted 6 years ago in reply to this

        You will find, I think, that it does not work well.  I run two browsers now - IE for just email and Firefox (free download) for everything else as I've found I much prefer it.  In particular, IE does not work well with the photos on HubPages.  Firefox also has some good plug-ins that are helpful on HubPages.

        I understand that HP is working on the problem but I've not heard that they have solved all the quirks.

        1. Dada_Phil profile image56
          Dada_Philposted 6 years ago in reply to this

          Spot on. And by the pic, you age increadibly well.
          Thanks a bunch

          1. wilderness profile image94
            wildernessposted 6 years ago in reply to this

            Oh I do, I do!  A capful each day of Dr. Quacks magic anti-aging elixir.  Straight from the fountain!  And only $50 a bottle!  But that's not all!  Buy one, get one free, today only!  Orders only taken on Wednesday of each week, so hurry!

  3. speedbird profile image59
    speedbirdposted 6 years ago

    Use the latest version of Firefox browser and try also to disable the pop-up blocker

    1. Dada_Phil profile image56
      Dada_Philposted 6 years ago in reply to this

      check! Good deal. 'preciate the help!!

 
working