jump to last post 1-5 of 5 discussions (7 posts)

Can't edit my unpublished yet hub.

  1. Monisajda profile image75
    Monisajdaposted 6 years ago

    I was working for two days on my latest hub and it just needs a few minor corrections but when I am in edit mode and click on a capsule to edit text or edit Amazon capsule the whole hub turns gray and there is nothing I can do. It looks like it is hanging. It's been like this yesterday and today. What is it?

    1. IzzyM profile image91
      IzzyMposted 6 years agoin reply to this

      Monisajda, what browser are you using? Try changing it to another and see if that helps.

  2. Aficionada profile image90
    Aficionadaposted 6 years ago

    I have seen something similar on some Hubs I've been editing.  In those cases, the edit capsule was actually floating very far down on the screen.  I was able to retrieve it and work with it, but it wasn't in the spot where I normally saw it.  Did you try looking everywhere on the screen?

  3. Monisajda profile image75
    Monisajdaposted 6 years ago

    Aficionada, yes, that's what happened but I was still unable to edit. I managed however to edit from my laptop this time so the problem is solved, I hope.
    Thanks for help IzzyM but I think I only have a IE right now and am not a computer wizard to install another browser, I wish I were.

    1. Aficionada profile image90
      Aficionadaposted 6 years agoin reply to this

      The nice thing about installing another browser is that it actually is not that hard to do.  I don't have the site addresses to post here, but you could almost certainly run a search for "Firefox download" or "Chrome download" and find what you need.  They make it totally user-friendly, in the sites I have found - they "talk" you through it step by step.

  4. Flightkeeper profile image75
    Flightkeeperposted 6 years ago

    I've seen some funky things happening when I've been editing some of my hubs today.  One wouldn't accept a group although it wasn't changed at all.  And in general, things have been slow.  The hubstaff may be making a lot of changes to incorporate the new stuff that they are setting up.

  5. IzzyM profile image91
    IzzyMposted 6 years ago

    IE is the worst...and to think I used to use it all the time and didn't want to change because I was used to it!

    Started here and tried Firefox first of all, because HP is optimized for Firefox and was delighted with it. No honestly you should try it, it's really good.

    Then for some reason I experimented further and tried Google Chrome and I just love it. Spell checks and everything for you, and is super fast, faster than the others smile

 
working