FIXED: Preview function not working today

Jump to Last Post 1-3 of 3 discussions (16 posts)
  1. SidKemp profile image91
    SidKempposted 5 years ago

    All day today (9/24), I've been editing a hub, and every time I click Preview I get a blank Preview box with no text or images. My hub is http://hubpages.com/hubtool/edit/3381417 . I use Firefox 15.0.1 on Windows XP.

    1. SidKemp profile image91
      SidKempposted 5 years agoin reply to this

      next day, Tuesday 9/25, problem continues - no preview visible.

      1. Matthew Meyer profile image73
        Matthew Meyerposted 5 years agoin reply to this

        Sorry to hear about the issues you are experiencing.

        The URL you provided is not an accessible one.
        What is the title of the Hub in question?

        Is this Hub the only one with the issue or are there others?

        Does the problem persist if you use clear the browser cache?
        What about if you use a different browser, like Google Chrome?

        1. SidKemp profile image91
          SidKempposted 5 years agoin reply to this

          Hi Matthew:

          I went ahead and published that one hub, and that is why the link did not work.

          I've tested it with several other of my unpublished hubs - the problem recurs any time I edit a hub and click preview.

          Got to run to a meeting now; I'll check clearing my cache later and let you know.

          It may be that this started with the upgrade to Firefox 15

        2. SidKemp profile image91
          SidKempposted 5 years agoin reply to this

          Hi Matthew:

          The problem persists after I clear the browser cache.

          I'm testing this on several unpublished hubs, and one unpublished one, as well. So far, the preview button always brings up a blank page. Here are some examples.

          hub link: http://sidkemp.hubpages.com/hub/Project … Definition
          click edit: http://hubpages.com/hubtool/edit/3347400
          click preview - blank page
          **
          hub link: http://sidkemp.hubpages.com/hub/Root-Ca … ss-Success
          click edit: http://hubpages.com/hubtool/edit/3374591
          click preview - blank page
          **
          I tried it with a published hub, too:
          http://sidkemp.hubpages.com/hub/Pieces- … ter-Hedges
          click edit: http://hubpages.com/hubtool/edit/3381417
          click preview - blank page

          I don't have easy access to Google Chrome, and the glitch does not stop me from writing, and I must publish 7 more hubs by 9/30 for the Apprenticeship Program, so I may not do other tests soon. I'll ask my wife to test her hub editing and post here, so you get an alternate browser.

          Again, my browser is 15.0.1, and the problem may have started with the upgrade to this version, and clearing the cache does not help.

          1. SidKemp profile image91
            SidKempposted 5 years agoin reply to this

            My wife, HubPages User KrisL, tried to edit one of her hubs and got a similar problem, but this one included an error message.

            She is using Internet Explorer 8, version 8.0.7600.16385

            Hub: http://krisl.hubpages.come/hub/kigo-sea … s-in-haiku
            click Edit: http://hubpages.com/hubtool/edit/3306336
            When she was in Edit mode, she clicked Preview and got this text in the Preview screen:
            [red button, white x}This content cannot be displayed in a frame
            To help protect the security of information you enter into this website, the publisher of this content does not allow it to be displayed in a frame.
            What you can try:
            Open this content in a new window

            When she clicks on "Open this content in a new window" the preview comes up correctly in a preview window.

            1. Matthew Meyer profile image73
              Matthew Meyerposted 5 years agoin reply to this

              Thanks so much for the useful details.
              I'm going to try to get access to an XP machine and do some testing later so we can get this to engineering to be addressed.

              1. SidKemp profile image91
                SidKempposted 5 years agoin reply to this

                Important:

                My wife is running IE 8 on Windows 7 Virtual Machine on a Macintosh with an Intel R Core(tm) i5 processor, CPU 680 at 3.60 gHz. So her experience of the problem is not related to XP.

          2. Matthew Meyer profile image73
            Matthew Meyerposted 5 years agoin reply to this

            I just tested IE9, Firefox 15.0.1, Chrome 21, and Opera 11 & 12.02 on two different Windows 7 machines (one 64 and one 32 bit) and as of yet have been unable to reproduce the problem you are experiencing. 

            I just tested Internet Explorer 8 and Firefox 15.0.1 in XP and still am unable to reproduce the issue people are experiencing.

            Only ideas I have now are limited system resources (RAM, CPU) or network issues as the preview loads for me, but sluggishly in certain browser/OS combinations (namely IE8 in XP).

            1. SidKemp profile image91
              SidKempposted 5 years agoin reply to this

              Hi Matthew - you Magician!

              I made no changes to my configuration between the preview function not working yesterday, and now. But now it works! The preview function just worked when I tested it today, even though you say you didn't do anything!

              I'll keep you posted if more trouble arises, and ask KrisL to check it on her system, too.

              Best,
              Sid

              1. SidKemp profile image91
                SidKempposted 5 years agoin reply to this

                My wife confirms that the problem is solved on IE 8 on the Macintosh.

  2. savingkathy profile image95
    savingkathyposted 5 years ago

    I was having the same problem with a hub I was working on this morning. I was unable to preview it by clicking on the preview button while in edit mode.

    1. Matthew Meyer profile image73
      Matthew Meyerposted 5 years agoin reply to this

      Can you provide the operating system and web browser (including version) you are using?

      What is the URL for the problematic Hub?

      Does clearing your browser cache or using a different browser have any impact?

      1. savingkathy profile image95
        savingkathyposted 5 years agoin reply to this

        Everything seems to be fine with the preview function today.

  3. Nesbyte profile image85
    Nesbyteposted 5 years ago

    I'm having the same problem, using Opera. It's Hubpages, not the computer or browser. I guess they're overwhelmed today; apparently this is when the new profile rolls out to everyone who didn't already convert.

    1. Matthew Meyer profile image73
      Matthew Meyerposted 5 years agoin reply to this

      What version of Opera and what operating system?

     
    working

    This website uses cookies

    As a user in the EEA, your approval is needed on a few things. To provide a better website experience, hubpages.com uses cookies (and other similar technologies) and may collect, process, and share personal data. Please choose which areas of our service you consent to our doing so.

    For more information on managing or withdrawing consents and how we handle data, visit our Privacy Policy at: https://hubpages.com/privacy-policy#gdpr

    Show Details
    Necessary
    HubPages Device IDThis is used to identify particular browsers or devices when the access the service, and is used for security reasons.
    LoginThis is necessary to sign in to the HubPages Service.
    Google RecaptchaThis is used to prevent bots and spam. (Privacy Policy)
    AkismetThis is used to detect comment spam. (Privacy Policy)
    HubPages Google AnalyticsThis is used to provide data on traffic to our website, all personally identifyable data is anonymized. (Privacy Policy)
    HubPages Traffic PixelThis is used to collect data on traffic to articles and other pages on our site. Unless you are signed in to a HubPages account, all personally identifiable information is anonymized.
    Amazon Web ServicesThis is a cloud services platform that we used to host our service. (Privacy Policy)
    CloudflareThis is a cloud CDN service that we use to efficiently deliver files required for our service to operate such as javascript, cascading style sheets, images, and videos. (Privacy Policy)
    Google Hosted LibrariesJavascript software libraries such as jQuery are loaded at endpoints on the googleapis.com or gstatic.com domains, for performance and efficiency reasons. (Privacy Policy)
    Features
    Google Custom SearchThis is feature allows you to search the site. (Privacy Policy)
    Google MapsSome articles have Google Maps embedded in them. (Privacy Policy)
    Google ChartsThis is used to display charts and graphs on articles and the author center. (Privacy Policy)
    Google AdSense Host APIThis service allows you to sign up for or associate a Google AdSense account with HubPages, so that you can earn money from ads on your articles. No data is shared unless you engage with this feature. (Privacy Policy)
    Google YouTubeSome articles have YouTube videos embedded in them. (Privacy Policy)
    VimeoSome articles have Vimeo videos embedded in them. (Privacy Policy)
    PaypalThis is used for a registered author who enrolls in the HubPages Earnings program and requests to be paid via PayPal. No data is shared with Paypal unless you engage with this feature. (Privacy Policy)
    Facebook LoginYou can use this to streamline signing up for, or signing in to your Hubpages account. No data is shared with Facebook unless you engage with this feature. (Privacy Policy)
    MavenThis supports the Maven widget and search functionality. (Privacy Policy)
    Marketing
    Google AdSenseThis is an ad network. (Privacy Policy)
    Google DoubleClickGoogle provides ad serving technology and runs an ad network. (Privacy Policy)
    Index ExchangeThis is an ad network. (Privacy Policy)
    SovrnThis is an ad network. (Privacy Policy)
    Facebook AdsThis is an ad network. (Privacy Policy)
    Amazon Unified Ad MarketplaceThis is an ad network. (Privacy Policy)
    AppNexusThis is an ad network. (Privacy Policy)
    OpenxThis is an ad network. (Privacy Policy)
    Rubicon ProjectThis is an ad network. (Privacy Policy)
    TripleLiftThis is an ad network. (Privacy Policy)
    Say MediaWe partner with Say Media to deliver ad campaigns on our sites. (Privacy Policy)
    Remarketing PixelsWe may use remarketing pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to advertise the HubPages Service to people that have visited our sites.
    Conversion Tracking PixelsWe may use conversion tracking pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to identify when an advertisement has successfully resulted in the desired action, such as signing up for the HubPages Service or publishing an article on the HubPages Service.
    Statistics
    Author Google AnalyticsThis is used to provide traffic data and reports to the authors of articles on the HubPages Service. (Privacy Policy)
    ComscoreComScore is a media measurement and analytics company providing marketing data and analytics to enterprises, media and advertising agencies, and publishers. Non-consent will result in ComScore only processing obfuscated personal data. (Privacy Policy)
    Amazon Tracking PixelSome articles display amazon products as part of the Amazon Affiliate program, this pixel provides traffic statistics for those products (Privacy Policy)