jump to last post 1-3 of 3 discussions (7 posts)

Will Hub Page Work With "Chrome" Browser

  1. profile image0
    shinujohn2008posted 9 years ago

    When i use Chrome Browser, Hub Pages shows below Message.

    "HubPages may not work with the browser you are using

    We aren't sure that this part of HubPages will work with the browser you are using. For the best experience, please use one of the following free browsers.


    FireFox: 1.5 or higher
    Internet Explorer: 6.0 or higher"

    1. larryfreeman profile image86
      larryfreemanposted 9 years agoin reply to this

      Hi Shinujohn,

      At this point, there are some incompatibilities between Hubpages and Chrome.  Hubpages is designed to work best with Firefox and Internet Explorer.

      We are investigating to see what changes are needed for Hubpages to work well with Chrome.  Hopefully, we will be able to make an announcement about this soon.

      Cheers,

      -Larry

      1. profile image0
        shinujohn2008posted 9 years agoin reply to this

        Chrome is performing very Good and faster in loading pages, so i had to put up this request.

        The main incompatibility i noticed is with Loading and display of Photos in Hub Pages in Edit Mode.

        1. weblog profile image49
          weblogposted 9 years agoin reply to this

          That's really nice to know about Chrome!! smile

          1. profile image0
            shinujohn2008posted 9 years agoin reply to this

            Yes

  2. premsingh profile image61
    premsinghposted 9 years ago

    At this stage, hubpages' text capsule (Edit mode) does not work with Chrome and Opera's latest version. Both these browsers are very fast and it will be nice to see if text capsule is optimized with both these browsers.

  3. johnr54 profile image42
    johnr54posted 9 years ago

    My understanding is that Chrome is based on Apple's WebKit, so if they get around to fixing the problems with Chrome it might end up working OK with Safari as well.  That would be great.  I've seen the same problems with the editor on Safari, so I have to run Firefox to publish on Hubpages.

 
working