jump to last post 1-1 of 1 discussions (5 posts)

What happened to the feed?

  1. wheelinallover profile image81
    wheelinalloverposted 6 years ago

    The feed used to show up when I went to my profile but I haven't seen it for two days now. Did something get changed again?

    1. Rochelle Frank profile image88
      Rochelle Frankposted 6 years ago in reply to this

      The feed was moved to the homepage about three weeks ago. It shows up only if you are signed in and go to "home".

      1. wheelinallover profile image81
        wheelinalloverposted 6 years ago in reply to this

        I did manage to find it by logging off and logging back in. The past few days I have been coming in by hitting a link in my email box which doesn't work if you want to see the feed.

        The reason I asked the question is it had been there then it was gone, I didn't understand why until today. From my point of view its more useful where it now is. A few days ago I copied a name from the feed and it created a link back to hubpages to their profile from my website. It was unexpected but made two people very happy.

        1. sofs profile image86
          sofsposted 6 years ago in reply to this

          www.Hubpages.com       will get you there smile

          1. wheelinallover profile image81
            wheelinalloverposted 6 years ago in reply to this

            Thanks sofs, It was just frustrating knowing it had been there then not seeing it any time I logged in. It is a rare thing for me to access hub pages directly. The emails I receive send me to articles and forum posts of interest so for the most part that is how I end up logging in. I found out by accident that logging directly into hub pages brought the feed back. Thanks for taking the time to answer my question.

 
working