jump to last post 1-1 of 1 discussions (9 posts)

Uploading Photos

  1. SomewayOuttaHere profile image60
    SomewayOuttaHereposted 6 years ago

    I am having trouble uploading a photo..was trying to change my profile pic.  I thought it was my pics but i tried to upload one that i've used before but rec'd an error message.  Anyone know what to do? or can anyone direct me to a thread that addressed this already?  thanks!

    1. thooghun profile image82
      thooghunposted 6 years ago in reply to this

      I had this problem with certain browsers, have you tried switching to test?

      1. Eaglekiwi profile image71
        Eaglekiwiposted 6 years ago in reply to this

        Yea similar thing happened to me couple of months back.

        IE Sucks, so I downloaded Mozilla. Everything seems to be ok now.

      2. SomewayOuttaHere profile image60
        SomewayOuttaHereposted 6 years ago in reply to this

        no...not even sure what test is (big_smile)...i didn't have a problem uploading the pic on my current profile ...it's fairly new...i'm 'technically challenged'...

        1. Eaglekiwi profile image71
          Eaglekiwiposted 6 years ago in reply to this

          Can you maybe try uploading your pic from where you had it originally  i.e not Hubpages stored pics etc and see if that helps.

          Or try a dif pic (any pic) to test, etc.

          Sorry Im no9t tech savvy either ,most of what I learn is by accident hahaha...

          (Oh that inspired you-right? ) lol

          Good Luck

          Keep asking ,I know the Geek Squad are awesome and are sure to drop in smile n help!

          1. SomewayOuttaHere profile image60
            SomewayOuttaHereposted 6 years ago in reply to this

            ....good to see someone else is challenged too big_smile

            i'm uploading my own pics from my pc...been doing that for awhile - now something is different...maybe it's me?  yes...i've tested with a few pics now including ones i've used before....so...............................

            i've been using firefox because of problems i had with redgage...i'll try again later...

        2. thooghun profile image82
          thooghunposted 6 years ago in reply to this

          The test I was referring to was changing your Internet Browser temporarily, from say, Firefox, to Chrome. Once you've ruled that out your best bet is to tell us the nature of the error message, or better yet, what it says.

          In any case be sure to flush your browsers cache, disable addons and restart it. Then try again.

          1. SomewayOuttaHere profile image60
            SomewayOuttaHereposted 6 years ago in reply to this

            okay, i understand now....i'll try that...thank you!

          2. SomewayOuttaHere profile image60
            SomewayOuttaHereposted 6 years ago in reply to this

            finally, i was able to upload, but it is/was difficult to crop it the way i would have wanted to...it's really challenging to use still - i used explorer rather than firefox.

 
working