jump to last post 1-2 of 2 discussions (6 posts)

email from hubs not working

  1. Howard S. profile image88
    Howard S.posted 6 years ago

    Someone commented on one of my hubs that emails from it do not reach me. I tested it from my other account and verified the problem. The emails are not going to my junk mail folder. My email settings are configured correctly. Many months ago I used to receive email from Hubbers. I don't see any other complaints in the forums, so I suspect it is just me. What could be wrong?

    1. mistyhorizon2003 profile image96
      mistyhorizon2003posted 6 years agoin reply to this

      Have you tried emailing the Team, as it could be a problem at their end? A couple of months back my account went through a phase where I only seemed to get notifications emailed to me from certain Hubs, but when I went to the HP site and clicked on 'comments' in My Account, there would be comments there that were two or three days old. I ignored the problem and it went away, but it could be that it is something HP are aware of and can fix if you contact them.

      Edit: of course I am assuming you mean comment notifications as opposed to actual emails sent to your via the 'contact' icon on each hub.

      1. Howard S. profile image88
        Howard S.posted 6 years agoin reply to this

        I mean emails sent via the Contact Howard S. icon on each hub. The only way I am reachable is through the comments capsule.

        My first thought was to write the team, but when I went to the Learning Center to find the email address, the hub there said to try the forums first. So I'm here. Thanks for the reply.

        1. mistyhorizon2003 profile image96
          mistyhorizon2003posted 6 years agoin reply to this

          In that case I would definitely email the team using the email address team@hubpages.com as this problem sounds really unusual.

    2. pauldeeds profile image
      80
      pauldeedsposted 6 years agoin reply to this

      Have you tried the steps detailed here?

      http://hubpages.com/faq/#not_getting_emails

  2. Howard S. profile image88
    Howard S.posted 6 years ago

    The staff team is investigating.

 
working