jump to last post 1-27 of 27 discussions (37 posts)

Problems with editing and comments

  1. Dolores Monet profile image92
    Dolores Monetposted 6 years ago

    Hi fellow hubbers! Is anyone having a problem accepting comments, or editing hubs? I am. I am stuck in edit mode on one hub, can't get out, can't edit. Help!

    1. Norah Casey profile image80
      Norah Caseyposted 6 years ago in reply to this

      Sorry about this everyone, we'll look into it right now! We appreciate your patience while we squash all of these bugs.

    2. Mentalist acer profile image61
      Mentalist acerposted 6 years ago in reply to this

      Press the reorder first then the publish...

  2. vanchen profile image86
    vanchenposted 6 years ago

    Same.  Can't create a new hub, either.

  3. profile image0
    Website Examinerposted 6 years ago

    Seems you are not alone, both these problems have been raised on the forum today.

  4. Dame Scribe profile image59
    Dame Scribeposted 6 years ago

    I cant get into my Hub categories to read tongue I will assume it's a site maintenance and hopefully fix itself in time. Stuck? yikes wow..never had that happen..refresh? mayb hmm idk sad hope you manage to save it tho. yikes

  5. Dolores Monet profile image92
    Dolores Monetposted 6 years ago

    Have tried to refresh but that does not work. I don't want to lose the hub that I am editing. And here the time of day that I've set aside to hub just is not happening.

  6. IzzyM profile image87
    IzzyMposted 6 years ago

    I just published a hub that took me 4 hours to write and publish because I kept getting errors. Firefox freezing up. My computer freezing up. Had to reboot a few times. Don't think this is Hubpages fault but they do seem to be terribly slow today (or is it my connection?)

  7. psycheskinner profile image80
    psycheskinnerposted 6 years ago

    I can't comment and have given up trying to start my new hub.  What is going on?

  8. stephhicks68 profile image78
    stephhicks68posted 6 years ago

    Having major issues too - cannot edit my hubs and when I pull up my groups, the page is blank

  9. NaomiR profile image87
    NaomiRposted 6 years ago

    Yeah, I can't edit mine, either. I think it's a site issue.

  10. blark profile image82
    blarkposted 6 years ago

    View my reply to UniqueBeauty's post; I explain the likely cause:

    http://hubpages.com/forum/topic/46453

  11. blark profile image82
    blarkposted 6 years ago

    Dolores, you should copy all your work to Word or Notepad just in case HubPages is currently unable to save it.

  12. Dolores Monet profile image92
    Dolores Monetposted 6 years ago

    blark, you are right but I have one problem. I am too lazy!

  13. blark profile image82
    blarkposted 6 years ago

    Ha!  I dig it.  I 'spose the best thing to do in this scenario then is don't close any of your browser windows!  XD

  14. profile image0
    bobbyGoldposted 6 years ago

    hey guys ye i cant edit any of my hubs,  to post a new one it takes me to the simplified version whre you can post your text. Please HUBPAGES let us know when the issues is fixed.

  15. Norah Casey profile image80
    Norah Caseyposted 6 years ago

    Has anyone tried shift + refresh? There was a javascript error earlier that may still be holding over. Let me know if you try it and what the results are.

    1. blark profile image82
      blarkposted 6 years ago in reply to this

      Pauldeeds suggested the same, and while it didn't work the first time, it did work this time.

      Hold shift, then right-click and choose whichever refresh option your browser displays (for example, Google Chrome displays the option "Reload").  I tried holding shift and just pressing F5 and it didn't work, but using the right click method resulted in success.

    2. Dolores Monet profile image92
      Dolores Monetposted 6 years ago in reply to this

      NORAH! Yes! I did what you suggested and it worked. Thank you!!!!!

    3. mailxpress profile image73
      mailxpressposted 6 years ago in reply to this

      Thank you so much.  I would of never thought of that.  Way to go.  I was unable to approve comments, I used shift + then refresh and all is fine.
      There is another revenue sharing website that will not allow comments to be made.  I'm going to try it out over there to see if it works.

      1. mailxpress profile image73
        mailxpressposted 6 years ago in reply to this

        Nope, it worked at Hubpages but not at the other revenue sharing website.  I know they are trying to fix it.

  16. paradigmsearch profile image91
    paradigmsearchposted 6 years ago

    Looks like everything is acting flaky today. HP servers probably at max.

  17. paradigmsearch profile image91
    paradigmsearchposted 6 years ago

    "When Your HP Hub Editor Is Unhappy...

    First, click the Reorder Now button. Let it process. This untangles and cleans up everything that the application was trying to keep track of; as well as making more computer memory available. This first step alone usually solves the problem."

    1. psycheskinner profile image80
      psycheskinnerposted 6 years ago in reply to this

      An sometimes doesn't.  Something has been going on for the last day or so beyond the usual tangle ups.

  18. Sally's Trove profile image100
    Sally's Troveposted 6 years ago

    An hour ago, I shut down everything, rebooted, and then used IE instead of FF. I just spent the last 20 minutes finishing my Hub with no problems whatsoever, although I had plenty of problems through the day using FF. Hope that info helps someone.

  19. Dolores Monet profile image92
    Dolores Monetposted 6 years ago

    But if I shut down or switch to IE, won't I lose my open hub? It is my top preforming hub. Have copied, but won't that come up as new?

    1. profile image0
      Website Examinerposted 6 years ago in reply to this

      You can log on with a different browser, enter edit mode. If you can save with the second browser, you can then simply close the first browser without clicking on anything as you exit.

      If you shut down your computer or simply exit the browser without having saved your work, your hub will be in whatever state it was in when the last editing operation was made.

  20. Dolores Monet profile image92
    Dolores Monetposted 6 years ago

    I thought that if you left the page or shut down, you will lose the hub if its in edit mode?

    1. profile image0
      Website Examinerposted 6 years ago in reply to this

      Not if you save your work in a different browser first. (You never actually lose a hub unless you delete it deliberately).

  21. khmohsin profile image61
    khmohsinposted 6 years ago

    sometimes i face problems of commenting

  22. Dolores Monet profile image92
    Dolores Monetposted 6 years ago

    I switched to IE and that one works fine but when I came back to FF, still stuck in edit mode.

    1. profile image0
      Website Examinerposted 6 years ago in reply to this

      Once your work has been saved in IE, simply close down Firefox without clicking on anything.

  23. Chaotic Chica profile image84
    Chaotic Chicaposted 6 years ago

    I have not been here for a few days so I'm a little bit behind.  I have tried the shift + refresh trick, three times and am still unable to accept comments.  Have there been any new developments in fixing this?

  24. akirchner profile image95
    akirchnerposted 6 years ago

    I found that switching to Mozilla made all my problems with that stuff go away - I was having repeated problems with it and now I have Mozilla installed just to do Hubpages and it works just fine....like that shift refresh trick too though!

  25. Chaotic Chica profile image84
    Chaotic Chicaposted 6 years ago

    Okay, the problem with accepting comments has been fixed, and I can comment on my own.  Now I cannot comment on anybody else's hubs which is very aggrevating as I have discovered several great hubs today that I really wanted to comment on but can't.  What is going on with HubPages?

  26. Whitney05 profile image61
    Whitney05posted 6 years ago

    I cannot accept or post comments on my own hubs.

  27. DeanKeaton259 profile image61
    DeanKeaton259posted 6 years ago

    Nothing is working. The entire edit hub menu is non-functional on all of my hubs. Also, when I view any of my hubs, all of the video links have been removed from all of the video capsules.

 
working