jump to last post 1-1 of 1 discussions (5 posts)

New Text Editor Issue: Words run together!!!

  1. Michael Willis profile image78
    Michael Willisposted 6 years ago

    I just started a hub for the first time using the New Text Editor. I inserted the text, saved unpublished and then exited the page. I went back to the page and I was shocked at all the words that had run together. This was Not the case when I inserted the text. I have even checked my copy I used to paste into HP.

    Now, I will have to go back and fix every paragraph for these errors. I hope HP can fix this problem. I will try to go back to the OLD version to finish the hub.

    1. Mark Painter profile image61
      Mark Painterposted 6 years ago in reply to this

      May I ask what browser you are using and what software you are copy pasting from?

      1. Michael Willis profile image78
        Michael Willisposted 6 years ago in reply to this

        I use Firefox  3.3.16
        Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16 GTB7.1
        I copy and paste from Microsoft Office Word 2007.

        After I went back to the old text editor, I had no problems at all. Maybe it is just the New Editor and an easy correction?

        1. Mark Painter profile image61
          Mark Painterposted 6 years ago in reply to this

          If you are willing to try again, that might solve a mystery.  We weren't able to reproduce the problem you experienced.  If could be that we haven't managed to duplicate your set up exactly, or it could be that when I fixed the issue with blockquote, it fixed some other formatting issues, as well.  Anyway, if you have a chance to try again, and let us know the results, that would be great.  Otherwise, we'll wait and see if we get similar reports, and try to crack it that way.

          1. Michael Willis profile image78
            Michael Willisposted 6 years ago in reply to this

            Thanks, I will try when I start a "new" hub, this afternoon. lol, I don't want the risk with an existing hub that I am working on. It is long in text.
            Will let you know the results either way.

 
working