jump to last post 1-1 of 1 discussions (5 posts)

Slow upload times for videos

  1. Austinstar profile image82
    Austinstarposted 5 years ago

    I tried a second video upload last night. It took over TWO HOURS! I thought the long times before were because of me adding music. This video had NO music and it was very short.
    I'm using the mp4 format.
    Am I doing something wrong? Or is there some way to make this process easier?

    1. Aficionada profile image89
      Aficionadaposted 5 years ago in reply to this

      Sorry to hear you've had that problem, Austinstar, and I hope it actually has been resolved by now, as Matthew Meyer reported in the other thread: http://hubpages.com/forum/topic/98753?p … ost2159576

      I'm bumping this thread, in case there is any lingering problem that the engineers need to check, and I hope you (AS) will report back as to whether your problem (reported five hours ago) has been resolved or not.

    2. Matthew Meyer profile image75
      Matthew Meyerposted 5 years ago in reply to this

      @Austinstar
      Sorry to hear about the extended times for your uploads.

      Are you referring to the amount of time the upload takes, or how long from the beginning of upload until the video is available and playable on the site?

      If you do a bandwidth test, what are the results?
      This site works well for me:
      http://www.speedtest.net/

      What is the video size?

      Once we have some more detail, we can look into what might be causing the issues.

      1. Austinstar profile image82
        Austinstarposted 5 years ago in reply to this

        Looks like upload speed is the culprit Mathew. It's only .43mbps. My upload speed is 2.57mbps.
        That doesn't look good to me. Thanks for the link! I will call my DSL provider on Monday.

        1. Austinstar profile image82
          Austinstarposted 5 years ago in reply to this

          Oh, yes, I was referring to the amount of time the upload takes. After that, it's pretty fast.

 
working