jump to last post 1-5 of 5 discussions (10 posts)

FIXED 3/12: Hub stats were delayed but are caught up

  1. TIMETRAVELER2 profile image93
    TIMETRAVELER2posted 4 years ago

    Thought this issue was corrected, now my account is showing it hasn't been updated in four hours...here we go again!

    1. Matthew Meyer profile image75
      Matthew Meyerposted 4 years agoin reply to this

      We have a know issue with stats being inflated (http://hubpages.com/forum/topic/110398), but the stats are currently showing as "Updated 107 minutes ago"

  2. faythef profile image69
    faythefposted 4 years ago

    same issue here

    1. Matthew Meyer profile image75
      Matthew Meyerposted 4 years agoin reply to this

      If I look here I see the stats showing as updated 63 minutes ago.
      http://hubpages.com/my/hubs/stats

      Are you seeing a different amount of time indicated on your account?

      1. TIMETRAVELER2 profile image93
        TIMETRAVELER2posted 4 years agoin reply to this

        Not now...but about an hour ago it was showing it had not been updated in four hours.  Now the numbers have changed from what they were and all seems well.  This has been a very crazy day, yes??

  3. paradigmsearch profile image86
    paradigmsearchposted 4 years ago

    I just noticed a second update. All looks well. smile

  4. multiculturalsoul profile image86
    multiculturalsoulposted 4 years ago

    Um, hmm. My stats have gone haywire. I get between 100-120 views a day, but according to HP a minute ago, I have had 12,884,903,545 views since November. What's going on?

    1. Matthew Meyer profile image75
      Matthew Meyerposted 4 years agoin reply to this

      Please see the post above
      "We have a know issue with stats being inflated (http://hubpages.com/forum/topic/110398)..."

      1. faythef profile image69
        faythefposted 4 years agoin reply to this

        It seems it has been updated again..33 minutes ago

  5. profile image0
    Ghaelachposted 4 years ago

    My stats at 09:25am Tuesday or showing "Last update 3 hours ago."  Is this correct?

 
working