jump to last post 1-6 of 6 discussions (12 posts)

RESOLVED: Trouble with editing

  1. MagKaye profile image80
    MagKayeposted 4 years ago

    Anyone else having problems trying to edit their hubs today (4 December)?

    I click on 'edit hub', and it comes up on screen as the editable version, but then when I click on an actual capsule to edit, nothing happens.

    Yours in just-noticed-a-typo frustration,
    Maggie

    1. Matthew Meyer profile image77
      Matthew Meyerposted 4 years agoin reply to this

      Sorry you are having problems editing your Hub.
      We are unaware of any specific issues that would affect Chrome.
      I will see if I can track down a Vista machine on which to test to make sure.
      I suggest clearing your browser cache, restarting your computer, and trying a different web browser like Firefox, or Opera.
      Here are some general browser trouble shooting steps to try.
      http://hubpages.com/learningcenter/Diag … r-problems

      1. The Examiner-1 profile image76
        The Examiner-1posted 4 years agoin reply to this

        I use Chrome and I am not having any problems.

      2. MagKaye profile image80
        MagKayeposted 4 years agoin reply to this

        Thanks so much. I've logged off my PC for now. Will try from the iPad and see what happens.

  2. lobobrandon profile image89
    lobobrandonposted 4 years ago

    Just checked. All's fine on my end

  3. lobobrandon profile image89
    lobobrandonposted 4 years ago

    Just checked. All's fine on my end

  4. The Examiner-1 profile image76
    The Examiner-1posted 4 years ago

    Have you tried again since you left this message? I just tried in two of my Hubs and had no problems. Perhaps it has been taken care of.

    1. MagKaye profile image80
      MagKayeposted 4 years agoin reply to this

      I'm about to try again now. Thanks.

  5. MagKaye profile image80
    MagKayeposted 4 years ago

    Thanks all, for your responses. I've now managed to do an edit.
    Hurrah!

    1. The Examiner-1 profile image76
      The Examiner-1posted 4 years agoin reply to this

      Congrats!

  6. Rebecca Furtado profile image73
    Rebecca Furtadoposted 4 years ago

    yes, I had this problem all day yesterday. When I went into edit , it just popped me back to the top of the page. It was frustrating because I had things I had not edited at all , published and could not take them down. It is all better now, but it was a frustrating day.

    1. MagKaye profile image80
      MagKayeposted 4 years agoin reply to this

      Thanks Rebecca. At least it wasn't just me. I was beginning to think it was a computer issue.
      Anyhoo, it's sorted now, which is great :-)

 
working