Tip for recovering missing content: Squidoo edit mode works!

Jump to Last Post 1-10 of 10 discussions (18 posts)
  1. sockii profile image80
    sockiiposted 4 years ago

    Something I just got a heads up about this morning which is HUGELY helpful, if your lenses are missing photos, plexo lists, etc after transfer:

    Once your lenses have transferred, you can actually go back into "Edit" mode on your Squidoo lenses, from your Squidoo dashboard, and recover the missing content! While edit mode was locked/unavailable before the transfer was complete, now I'm finding it working again on my account.

    Hopefully this will be the case until all transfers are complete....

    1. Cari Kay 11 profile image92
      Cari Kay 11posted 4 years agoin reply to this

      Thank you so much!  I unpublished one hub yesterday because searching out the links seemed daunting.  You made my morning!

    2. Judy Filarecki profile image83
      Judy Filareckiposted 4 years agoin reply to this

      Thanks for that info. I also ran into a block at first so I haven't gone back, but I will.

  2. relache profile image84
    relacheposted 4 years ago

    Lenses have been available in edit mode since August 25th before the transfers began. Just the publish button is disabled.

    1. Paul Ward profile image75
      Paul Wardposted 4 years agoin reply to this

      As the first post says, edit was unavailable for a while.

      Do you have to snap at or gainsay everything?

      1. sockii profile image80
        sockiiposted 4 years agoin reply to this

        That was indeed my experience as well, in the time between August 29-30 and the transfer of my lenses.

  3. relache profile image84
    relacheposted 4 years ago

    Being able to access lenses from the edit mode but with publishing frozen was first reported on August 25th.  I posted that info to the Giant Squid G+ group, HubPages and Twitter that day.

    I've been offering insider tips for the content move this entire process.

    1. sockii profile image80
      sockiiposted 4 years agoin reply to this

      So because you reported one thing to be the case, you dismiss what those of us, including myself, have actually experienced?

    2. profile image0
      Jason Sositkoposted 4 years agoin reply to this

      I don't understand the attitude, why would you want to drive people away from your obvious knowledge and expertise?

  4. David Stone profile image71
    David Stoneposted 4 years ago

    Thanks for the help, sockii, in spite of the noise.

  5. vineliner57 profile image96
    vineliner57posted 4 years ago

    Editing WAS disabled early in the process. When I first tried I would get one of the big green monsters saying editing was disabled. I took a look a couple of days ago, and it is now accessible. I have been transferring the individually tailored bios lens info I wrote into the summary boxes on the hubs.

    Not sure when it was opened back up, but it was a good decision on somebody's part.

  6. SusannaDuffy profile image82
    SusannaDuffyposted 4 years ago

    This is indeed good news. A good move by squidoo to allow editing once more

    Thanks Sockii

    1. sockii profile image80
      sockiiposted 4 years agoin reply to this

      You are welcome Susan and indeed, it is good news. As much as I tried to back things up before my account was transferred, I have been dealing with huge personal and family matters that had to take precedence, so there were lenses I didn't get to save entirely. To be able to now access them on Squidoo in edit more has helped with content I could not retrieve via the Wayback Machine (like plexo text lists where the "more" text was missing.)

      1. HomeArtist1 profile image60
        HomeArtist1posted 4 years agoin reply to this

        Thanks, Sockii! I miss out on info with my being busy tidying up my work.
        I'm sorry your advice wasn't appreciated by some, here. But know that the more
        info we keep fresh and understood, the better for the site overall. Keep your observations
        going, they're well received by most and equally appreciated . smile

  7. profile image0
    BarbaraCaseyposted 4 years ago

    Oh boy... thanks for sharing this. Very helpful for Amazon snafus.

  8. iijuan12 profile image82
    iijuan12posted 4 years ago

    Thank you for the helpful tip!!!

  9. carny profile image93
    carnyposted 4 years ago

    This is great. Not only Plexos didn't transfer, Squidoo's own export tool didn't save them at all! If not for the reinstated access to the Workshop, they'd be gone for good.

  10. kislanyk profile image80
    kislanykposted 4 years ago

    Great news sockii, I tried earlier on (after I pressed the transfer button, but before actually moving to HP) and I couldn't edit anything (heck I couldn't even access the Dasbhoard), so many thanks for the tip, as I thought that part is over and done with. At least until Squidoo disappears, it will be a time saver to get back missing stuff (I was using in the meantime the way back machine or the lens cache.

 
working

This website uses cookies

As a user in the EEA, your approval is needed on a few things. To provide a better website experience, hubpages.com uses cookies (and other similar technologies) and may collect, process, and share personal data. Please choose which areas of our service you consent to our doing so.

For more information on managing or withdrawing consents and how we handle data, visit our Privacy Policy at: https://hubpages.com/privacy-policy#gdpr

Show Details
Necessary
HubPages Device IDThis is used to identify particular browsers or devices when the access the service, and is used for security reasons.
LoginThis is necessary to sign in to the HubPages Service.
Google RecaptchaThis is used to prevent bots and spam. (Privacy Policy)
AkismetThis is used to detect comment spam. (Privacy Policy)
HubPages Google AnalyticsThis is used to provide data on traffic to our website, all personally identifyable data is anonymized. (Privacy Policy)
HubPages Traffic PixelThis is used to collect data on traffic to articles and other pages on our site. Unless you are signed in to a HubPages account, all personally identifiable information is anonymized.
Amazon Web ServicesThis is a cloud services platform that we used to host our service. (Privacy Policy)
CloudflareThis is a cloud CDN service that we use to efficiently deliver files required for our service to operate such as javascript, cascading style sheets, images, and videos. (Privacy Policy)
Google Hosted LibrariesJavascript software libraries such as jQuery are loaded at endpoints on the googleapis.com or gstatic.com domains, for performance and efficiency reasons. (Privacy Policy)
Features
Google Custom SearchThis is feature allows you to search the site. (Privacy Policy)
Google MapsSome articles have Google Maps embedded in them. (Privacy Policy)
Google ChartsThis is used to display charts and graphs on articles and the author center. (Privacy Policy)
Google AdSense Host APIThis service allows you to sign up for or associate a Google AdSense account with HubPages, so that you can earn money from ads on your articles. No data is shared unless you engage with this feature. (Privacy Policy)
Google YouTubeSome articles have YouTube videos embedded in them. (Privacy Policy)
VimeoSome articles have Vimeo videos embedded in them. (Privacy Policy)
PaypalThis is used for a registered author who enrolls in the HubPages Earnings program and requests to be paid via PayPal. No data is shared with Paypal unless you engage with this feature. (Privacy Policy)
Facebook LoginYou can use this to streamline signing up for, or signing in to your Hubpages account. No data is shared with Facebook unless you engage with this feature. (Privacy Policy)
MavenThis supports the Maven widget and search functionality. (Privacy Policy)
Marketing
Google AdSenseThis is an ad network. (Privacy Policy)
Google DoubleClickGoogle provides ad serving technology and runs an ad network. (Privacy Policy)
Index ExchangeThis is an ad network. (Privacy Policy)
SovrnThis is an ad network. (Privacy Policy)
Facebook AdsThis is an ad network. (Privacy Policy)
Amazon Unified Ad MarketplaceThis is an ad network. (Privacy Policy)
AppNexusThis is an ad network. (Privacy Policy)
OpenxThis is an ad network. (Privacy Policy)
Rubicon ProjectThis is an ad network. (Privacy Policy)
TripleLiftThis is an ad network. (Privacy Policy)
Say MediaWe partner with Say Media to deliver ad campaigns on our sites. (Privacy Policy)
Remarketing PixelsWe may use remarketing pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to advertise the HubPages Service to people that have visited our sites.
Conversion Tracking PixelsWe may use conversion tracking pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to identify when an advertisement has successfully resulted in the desired action, such as signing up for the HubPages Service or publishing an article on the HubPages Service.
Statistics
Author Google AnalyticsThis is used to provide traffic data and reports to the authors of articles on the HubPages Service. (Privacy Policy)
ComscoreComScore is a media measurement and analytics company providing marketing data and analytics to enterprises, media and advertising agencies, and publishers. Non-consent will result in ComScore only processing obfuscated personal data. (Privacy Policy)
Amazon Tracking PixelSome articles display amazon products as part of the Amazon Affiliate program, this pixel provides traffic statistics for those products (Privacy Policy)