jump to last post 1-3 of 3 discussions (8 posts)

Uploading Content

  1. Anita Hasch profile image81
    Anita Haschposted 2 months ago

    Plse help. I tried to upload some of my content to another site, and I get this refusal. 'Cannot connect to authorization servers.'  Has somebody hacked into my site?

  2. Marisa Wright profile image94
    Marisa Wrightposted 2 months ago

    How are you trying to upload it?

    1. Anita Hasch profile image81
      Anita Haschposted 2 months agoin reply to this

      I tried uploading one of my blogs to RedGage. There is a place to click on 'blogs,' and then another to upload. What does 'authorization servers,' mean? Thanks.

      1. Marisa Wright profile image94
        Marisa Wrightposted 2 months agoin reply to this

        When you say "one of your blogs",  what do you mean?   You should NEVER upload whole blog posts or whole Hubs anywhere, ever!    If you want to put something on RedGage then post a link to your blog post with a photo, that's all.

        1. Anita Hasch profile image81
          Anita Haschposted 2 months agoin reply to this

          I wanted to put a link to my blogs URL.

          1. Marisa Wright profile image94
            Marisa Wrightposted 2 months agoin reply to this

            Ah, that's OK, but you may be trying to use the wrong thing on RedGage in that case.  There is a place where it will actually upload the whole blog post, and that's not what you want.

            Personally I wouldn't even waste my time there.

  3. melbel profile image93
    melbelposted 2 months ago

    It's probably a server error with RedGage. That site is rife with problems.

    1. Anita Hasch profile image81
      Anita Haschposted 2 months agoin reply to this

      Thank you.

 
working