Anyone else have trouble with the text capsule?

  1. profile image47
    biowriter405posted 9 years ago

    I've been trying to publish several hubs over the past few days, but the text capsule doesn't let me enter any text. It just appears as a white box. I tried going back to my earlier hubs to see if the capsules would work there, but no luck again.

    This can't be a browser issue since it worked before in both IE7 and Firefox on the same machine that I'm using now.

    Has anyone else experienced this and knows what to do? hmm

  2. profile image0
    daflaposted 9 years ago

    Do you have any FF add-ons?  Try disabling them one by one and see what happens.  One of them may be interfering.  I sometimes have to disable adblock plus to use sites.

  3. profile image47
    biowriter405posted 9 years ago

    Thank you for your reply dafla, but disabling add-ons didn't help. Plus, I haven't changed my FF or IE7 configs since the last time I published. It's probably just a hubpages quirk that will (hopefully) soon go away. We'll see!