jump to last post 1-3 of 3 discussions (7 posts)

can't edit hub

  1. kephrira profile image59
    kephriraposted 8 years ago

    I just tried to edit a saved unpublished hub and it said something went wrong, and then when I got the page up it displayed but wouldn't let me edit a capsule. Any idea what's going wrong?

    1. profile image0
      cosetteposted 8 years agoin reply to this

      that happened to me yesterday. i closed the window and went back in, my hub was still there with my latest changes, thankfully.

      1. kephrira profile image59
        kephriraposted 8 years agoin reply to this

        Hasn't worked unfortunately,  and its happening when I try to edit my other hubs too. I think I put this in the worng forum though, I should have put it in the report a problem forum.

    2. larryfreeman profile image86
      larryfreemanposted 8 years agoin reply to this

      Hi kephrira,

      Which hub are you unable to edit in IE (and which version of IE are you using)?

      I'll check it out to see if I can reproduce the problem using your account.

      -Larry

  2. kephrira profile image59
    kephriraposted 8 years ago

    works fine in firefox but not in IE for some reason. Oh well, as long as it works somewhere I suppose.

  3. Anti-Valentine profile image96
    Anti-Valentineposted 8 years ago

    I don't know if this will help, but I have a couple of links to other forum threads that might help, as I've had similar problems.

    http://hubpages.com/forum/topic/20454
    http://hubpages.com/forum/topic/12452

    1. kephrira profile image59
      kephriraposted 8 years agoin reply to this

      Thanks, but that's not quite the same problem. Its when I click to edit the hub in the first place that it says there is a problem, not when I try to save a picture or capsule, but then  think I clicked ok in the box and it opened the page to edit the hub, but when I clicked to edit a capsule everything under the title was just blank and I couldn't add text.

 
working