jump to last post 1-7 of 7 discussions (11 posts)

I cannot download a photo to my hub. Anyone else having this problem?

  1. cynthtggt profile image77
    cynthtggtposted 5 years ago

    I cannot download a photo to my hub.  Anyone else having this problem?

    Why am I not able to download a picture from my computer to my hub?  Anybody else having that problem?

    https://usercontent1.hubstatic.com/7443896_f260.jpg

  2. moonfroth profile image74
    moonfrothposted 5 years ago

    Good afternoon, Cynth!

    Yes, I sometimes have trouble downloading personal pictures from my computer.  If there's any way you can substitute a pic from the Net?  I find that if I type in the URL--NOT the image itself--that always works.

    (Haven't had time to finish reading your current Hub--will do so soon)

    1. cynthtggt profile image77
      cynthtggtposted 5 years agoin reply to this

      Thanks, Moon.  I finally,after several attempts, got the picture up.  Thanks!

  3. LuisEGonzalez profile image87
    LuisEGonzalezposted 5 years ago

    It has been going for for a few days now. Usually you have to try to download it at least three to four times before it will work.

  4. bzirkone profile image80
    bzirkoneposted 5 years ago

    I have not tried it today but yesterday everything seemed to be working fine. I hate those little glitches that slow down my processes!

  5. Judi Bee profile image97
    Judi Beeposted 5 years ago

    Yes, it seems to be intermittent.  Couldn't do it yesterday evening, worked this afternoon, now it's gone wrong again.  Frustrating - very!

    1. cynthtggt profile image77
      cynthtggtposted 5 years agoin reply to this

      Thanks, Judi.  I finally got it done!  Thanks.

  6. Just Ask Susan profile image90
    Just Ask Susanposted 5 years ago

    Both yesterday and today it's taken me so long to upload pictures. Both days I've written recipe hubs and they have quite a few pictures with them. Determined to get these hubs finished I just persevered and kept trying and trying and finally got all the pictures uploaded.
    Not sure if this will work for you but I've found that after several attempts if I exit the hub I'm working on and then come back a few minutes later and try uploading the picture or pictures again it sometimes will work.
    Good luck and hope you get your pictures uploaded. It is frustrating.

    1. cynthtggt profile image77
      cynthtggtposted 5 years agoin reply to this

      Thanks, Susan, and, yes you're right, I finally got the picture up.  Thanks!

  7. tlmcgaa70 profile image79
    tlmcgaa70posted 5 years ago

    i quit trying to upload pics directly to HP long time ago...it would take forever and then i was lucky if it actually worked...most times it wouldnt. now, i upload pics to another site, like facebook and then click on them and download them...and then upload them here on HP...almost instant upload time now doing it this way and works every time.

    1. cynthtggt profile image77
      cynthtggtposted 5 years agoin reply to this

      Thanks tlmcgaa79, I finally after several attempts got it to work.  Appreciate the answer.

 
working