jump to last post 1-4 of 4 discussions (8 posts)

What happens when the 'approve'/'deny' commet options don't work and the whole c

  1. annart profile image87
    annartposted 3 years ago

    What happens when the 'approve'/'deny' commet options don't work and the whole comment disappears?

    Something weird is happening on my 2 latest hubs.  If I 'approve' the whole comment disappears.  If I try to make a comment it comes up with 'something wrong', report it.  Can anyone advise please?

  2. Rui Carreira profile image87
    Rui Carreiraposted 3 years ago

    Never happened to me. Browse the comment sections manually and try to detect whether the comments really did disappear or are still there with options to manage it.

    1. annart profile image87
      annartposted 3 years agoin reply to this

      Thanks for the suggestion.

  3. The Examiner-1 profile image76
    The Examiner-1posted 3 years ago

    The first thing that I would do Ann is click the 'Refresh" button (curved arrow in the upper left corner).

    1. annart profile image87
      annartposted 3 years agoin reply to this

      Ok, Kevin, I'll try that, thanks.

  4. Greensleeves Hubs profile image99
    Greensleeves Hubsposted 3 years ago

    Exactly the same thing happened to me Ann. In fact it happened on a hub you commented on (about the Paris shootings). Fortunately your comment stayed on, but the comment just before yours from 'justom' was deleted when I hit the 'approve' button. It's only happened the one time so far, but it's obviously embarressing because it appears as if you've deleted their contribution. I felt I had to apologise to him.

    I don't know the solution, but I do hope someone can provide the answer. Maybe 'The Examiner's' suggestion will work.

    1. The Examiner-1 profile image76
      The Examiner-1posted 3 years agoin reply to this

      On my way to the comments I was starting with "thumbs up" - only I hit thumbs down. I hit Refresh and it went back to normal. I use Refresh often, it seems to start the whole page over.

    2. annart profile image87
      annartposted 3 years agoin reply to this

      I've used refresh quite a lot, in fact the one hub I've had all these problems on makes me refresh every time I try to leave my own comments.  It's so annoying and shouldn't happen; I'm convinced it's a glitch to do with hubpages.  Why only one hub?!

 
working