jump to last post 1-2 of 2 discussions (12 posts)

Those that signed up under me are not reflecting in the track

  1. chinweike profile image39
    chinweikeposted 7 years ago

    Have i taken the wrong code? two of my friends recently signed up from my blog but are not showing my trackers feild. Any help please?

    1. Glenn Stok profile image94
      Glenn Stokposted 7 years ago in reply to this

      Here is a quick review to explain how to make sure yo give out the right code. Go to your profile. Scroll to the bottom.  Click on "link to this page".  Then you'll be able to select referral tracking code and copy and paste the URL with the code properly in it.  Paste that URL into your emails when you send people the link to your HubPage profile and you will be able to track the hits as well as the individual people who sign up under you.  It also show you how many hubs they created and how many visitors they are getting.  If they make any money from ads, you get 10% from HP's share. So the Hubber still gets their 60%.

      1. Karina S. profile image60
        Karina S.posted 7 years ago in reply to this

        thanks , Glenn.

    2. Marisa Wright profile image94
      Marisa Wrightposted 7 years ago in reply to this

      Chinweike, please don't refer to HubPages as a blog - Hubs are nothing like blog posts.

      Are you sure they clicked on one of your links with a tracker in it?

      1. chinweike profile image39
        chinweikeposted 7 years ago in reply to this

        Yes, Infact i even registered my sister my self

        1. Glenn Stok profile image94
          Glenn Stokposted 7 years ago in reply to this

          Did you sign up your sister in a similar way as I described above?

          1. chinweike profile image39
            chinweikeposted 7 years ago in reply to this

            sed the invite fans function to send her an email

            I u

            1. Marisa Wright profile image94
              Marisa Wrightposted 7 years ago in reply to this

              You invited a fan - that means you didn't use your tracker.  That's your problem.

              1. chinweike profile image39
                chinweikeposted 7 years ago in reply to this

                here is the url i sent http://hubpages.com/my/tracker/nweike. What else can i do it to make it work?
                Thanks in advance

                1. Marisa Wright profile image94
                  Marisa Wrightposted 7 years ago in reply to this

                  How did you make that up?  It's completely wrong.

                2. darkside profile image81
                  darksideposted 7 years ago in reply to this

                  chinweike, first go here to find out how tracking works.

                  Then this is where you go to set up your URL Trackers.

  2. Ultimate Hubber profile image81
    Ultimate Hubberposted 7 years ago

    Are you sure you placed rite tracker in the rite place?

    See this: http://hubpages.com/faq/#affiliate

 
working