jump to last post 1-6 of 6 discussions (6 posts)

Problems with News Capsule

  1. Whitney05 profile image83
    Whitney05posted 10 years ago

    Every time I save my hub, the news capsule disappears.

    I go back to edit, refresh the news capsule a few times, and the info appears again. I save, and then it disappears.

    Anyone else having this problem?

    Edit: Now the capsule won't pull up anything for the same phrase that was pulling up just a few minutes ago, much less seconds after. (Save capsule, info appears for a brief second, disappears, reopen capsule, preview and see nothing, click preview again and the info appears, save, it disappears, reopen, preview and nothing)

  2. Whitney05 profile image83
    Whitney05posted 10 years ago

    Anyone? Because I'm still having problems with it today. News appears. I save. I disappears.

  3. Paul Edmondson profile image
    Paul Edmondsonposted 10 years ago

    I know we've had some issues with the news capsule.  We'll look into it.  Thanks for letting us know.

  4. Whitney05 profile image83
    Whitney05posted 10 years ago

    Your welcome. It's just rather frustrating because the news keeps disappearing. I hope if it's a bug, you guys can fix it.

    The most frustrating part is when I finally get it to appear in the edit form, it disappears in published form.

  5. Stacie Naczelnik profile image73
    Stacie Naczelnikposted 10 years ago

    Yes, this happens to me all the time.  It is frustrating.  I always put it in a place on my hub so it won't be obvious if it isn't showing.

  6. LdsNana-AskMormon profile image86
    LdsNana-AskMormonposted 10 years ago

    yes... I am having the same problem with the news feed capsule.  Question... if the capsule feed is not working... are we penalized for this.  I think if a You tube link is not working we are penalized in some way...

    So, should we remove the news feed capsules until the problem is fixed -- if we are penalized?