jump to last post 1-3 of 3 discussions (5 posts)

Hub problems on two different browsers

  1. Robin Layne profile image73
    Robin Layneposted 9 years ago

    Hi, I made my first Hub on a Firefox browser and had no trouble at all. But today if I try, it won't let me edit. When I try to add a text box nothing happens. So I tried it in Internet Explorer. That one works but if I paste text in from my Word document, like I did the first Hub in Firefox, the text goes clear across the page instead of staying in its appropriate place. Is there a reason for the discrepancy? What about a way to get around retyping all my text?

    You guys have been really helpful and encouraging so far. Love it! Thanks.

    1. stevemark122000 profile image69
      stevemark122000posted 9 years agoin reply to this

      I have had several similar problems using firefox. Have you tried force quitting firefox and restarting the program. I found this usually fixes any problems I am having.

  2. ProCW profile image79
    ProCWposted 9 years ago

    Have you tried selecting all of your text and reformatting in a "Paragraph" style?

    1. Robin Layne profile image73
      Robin Layneposted 9 years agoin reply to this

      Yes, I did, and it didn't work.

  3. Squimpleton profile image78
    Squimpletonposted 9 years ago

    When you attempt to copy text, a popup window shows up. You paste it into that. The capsule will not keep the format except for double spaces. You'll have to reformat it within the capsule.