Comment Settings

  1. Dale Hyde profile image87
    Dale Hydeposted 5 years ago

    In my hubs I do allow comments. I have tried to set them so that I don't have to approve each and every one in the Global Comment Capsule Settings, however, I am am still having to approve each and every comment. Now approving them may be the way to go, as that way I don't miss any, however, I am concerned that at times comments may not appear for quite sometime if I am not online to approve them.

    My settings on the Global Comment Capsule Settings are as follows:

    Disable any further comments from being posted (N0)

    Comments must be approved before they appear(N0)

    Only signed-in users may post comments (Yes)

    Display most recent comments first (No)

    Any suggestions on what I may have wrong with these settings that is requiring an approval on all?

    1. ezhang profile image
      81
      ezhangposted 5 years agoin reply to this

      Hi Dale,

      Note that the setting says "Comments must be approved before they [appear]". This setting means that the comments will all appear on your hubs without you approving them. This doesn't mean the comment's will get automatically approved.

      With your current settings, it means that every single comment will appear on your hub regardless of whether or not you have approved them.

      I hope this helps.

      1. Dale Hyde profile image87
        Dale Hydeposted 5 years agoin reply to this

        Thanks ezhang, for your response.  The problem is, with my settings, they are not  appearing on my hubs unless I approve them.  When I go to check my comments I have the "approve" or "deny" option at the bottom. Once I click the "approve" then they appear on the hub.

 
working