Bad Link message..but it is NOT a bad link!

  1. DzyMsLizzy profile image97
    DzyMsLizzyposted 5 years ago

    I'm trying to add a links capsule to a new hub.

    The first link is fine; no problems.

    The second link, however, refuses to "take."  The capsule utility keeps insisting it's a "bad link."  I have also tried to use different links from different pages on that website, all with the same result.

    I've also checked to make sure there were no extraneous spaces before or after the link (doubtful, since it was a copy/paste and not typed in.)

    If it actually is a bad link, then I should have gotten one of those infamous "404" errors or "internet explorer cannot display the web page" messages when I clicked on the link in the first place from the search engine page!  But I did not--it navigated to the site just fine.

    So why can't I input the second link into the links capsule? It works from the search engine..why not from here?  What gives?

    Thanks for any help on this head-scratcher.

    1. Camille Harris profile image
      Camille Harrisposted 5 years agoin reply to this

      Hi MsLizzy,

      The site might be prohibited on HubPages.  Can you send us an email with the link and the URL of the Hub?

      Contact us