Links not being savedc

Jump to Last Post 1-17 of 17 discussions (39 posts)
  1. Lady Guinevere profile image60
    Lady Guinevereposted 9 years ago

    I have added my links to my hub 4 times and they still do not save when I click done editing of my hub.  Ony some will be listed and then when I add them and remove the one that I don't want there the old one is still  there and the new ones are not.  I have clicked done after each addition and save in the capsule to see if it will save them that way, but I just did it and it still didn't work.  This is frustrating.

    1. larryfreeman profile image85
      larryfreemanposted 9 years agoin reply to this

      Hi Lady Guinevere,

      Thanks for reporting this issue.

      Which of your hubs is having the problem and which links are you trying to add.  I will take a look at it and see what's up.

      -Larry

      1. Lady Guinevere profile image60
        Lady Guinevereposted 9 years agoin reply to this

        http://hubpages.com/hub/The-Churchs-Tec … -Your-Soul
        I am trying to ad my own hubs on the link page that it will not save.  Those are What Is A Minister, How My Rape Brought Me Into The Light and I heard Jesus's Calling.

        1. larryfreeman profile image85
          larryfreemanposted 9 years agoin reply to this

          Thanks for the additional info.  I'll see if I can reproduce the issue.

          -Larry

          1. Lady Guinevere profile image60
            Lady Guinevereposted 9 years agoin reply to this

            Thank you Larry.

            1. larryfreeman profile image85
              larryfreemanposted 9 years agoin reply to this

              Hi Lady Genevere,

              OK, I was able to figure out the issue.  There is a bug in the link capsule that only affects the "What is A Minister" link.  If you skip this link, you should be able to add the other hub links.

              We should have the fix to the link capsule out this week or next.  I'll post here when it the bug in the link capsule is fixed.

              Thanks for reporting this!

              -Larry

              1. Lady Guinevere profile image60
                Lady Guinevereposted 9 years agoin reply to this

                Thank you.

  2. Julie-Ann Amos profile image77
    Julie-Ann Amosposted 9 years ago

    Larry I had this all weekend with my Chrismas hubs.  One hub I had to input the links 11 times before they "took".  Sorry was gonna report it but I've been ill and in hospital this week nd it slipped my mind, but it's not just LadyG's hubs...

    1. Lady Guinevere profile image60
      Lady Guinevereposted 9 years agoin reply to this

      I do hope that everything is fine now.  Thanks for saying that it isn't just mine.  I thought that I was going crazy or something!

  3. larryfreeman profile image85
    larryfreemanposted 9 years ago

    Hi Julie-Ann, Lady Guinevere,

    Yes, to confirm, I think that we have identified the cause of the problem with the link capsule and are now working on the best fix.

    Julie-Ann, I hope that you are feeling better now.

    -Larry

  4. Julie-Ann Amos profile image77
    Julie-Ann Amosposted 9 years ago

    Hospital cause is better, now have an abscess on base of my spine so seems to be a poorly week for me!  I'll be fine I'm sure!

    1. Lady Guinevere profile image60
      Lady Guinevereposted 9 years agoin reply to this

      Healing light goes out to you.

  5. larryfreeman profile image85
    larryfreemanposted 9 years ago

    Hi Everyone,

    We just pushed out a fix to the link capsule issue that Lady Guinevere raised.

    Lady Guinevere,

    This will fix the problem that you were facing with your What-Is-a-Minister hub.

    Julie-Ann,

    Hopefully, this will fix your link capsule issue too.

    -Larry

  6. Julie-Ann Amos profile image77
    Julie-Ann Amosposted 9 years ago

    Larry I have broken links showing in my hub http://hubpages.com/hub/Green-Christmas … -Christmas over and over again - and they are NOT broken!  They all work just fine when you click on them but it keeps showing as broken links.

    Please can someone help with this because it's just taking so much of my time to keep saving the fixes over and over and nothing works!

    I've tried EVERYTHING - from testing the links (all are ok) to editng them and now have removed them all one at a time and re-added them by searching hub pages as opposed to putting in the urls - NOTHING WORKS!

    As an aside, is this affecting my traffic/search engine ratings? What effect does the "broken links" flag have, as it's annoying when it's NOT a case of broken links?

    1. larryfreeman profile image85
      larryfreemanposted 9 years agoin reply to this

      Hi Julie-Ann,

      I see that you selected "IGNORE" for your broken links so hopefully that solves your problem.

      In the mean time, I'm investigating what's up.  We have a special check for HubPage links so I am a bit surprised by so many bad links.  Once I figure out what's up, I'll post the status on this forum thread.

      -Larry

  7. Lissie profile image77
    Lissieposted 9 years ago

    Thats been a problem in the past Julie-Ann - Larry maybe the fix broke it again? Julie-Ann - just ignore it for a while - its only a warning on HP - and if they aren't actually broken then Google won't care!

  8. Marian Swift profile image62
    Marian Swiftposted 9 years ago

    Maybe the problem is on the links' end?  Some webpages disappear, perhaps for less than a minute, while they're being updated. 

    If a crawler hits the site at the wrong time, all it may "see" is ... nothing, or a 404 page.

    That said, I had a false "broken link" last night, after a few weeks of no breaks at all.

  9. kerryg profile image86
    kerrygposted 9 years ago

    Larry, I am having this problem (disappearing links) on my HubMob hub of the week: http://hubpages.com/hub/Choosing-an-Organic-Shampoo

    This is the most important of the links I'm trying to add: 

    http://www.organicconsumers.org/bodycar … hampoo.cfm

    1. larryfreeman profile image85
      larryfreemanposted 9 years agoin reply to this

      Hi KerryG,

      Thanks for reporting this. 

      I just fixed the issue so you should be able now to add your link.

      -Larry

  10. kerryg profile image86
    kerrygposted 9 years ago

    Thanks, Larry! It works now.

  11. Julie-Ann Amos profile image77
    Julie-Ann Amosposted 9 years ago

    great thanks.  I chose ignore becuase it was just driving me crazy!!!

    1. larryfreeman profile image85
      larryfreemanposted 9 years agoin reply to this

      Hi Julie-Ann,

      I checked out the bad links and it looks like 3 are really broken links.  Would you like me to reenable the warnings or would you prefer to keep them ignored?

      -Larry

      1. Julie-Ann Amos profile image77
        Julie-Ann Amosposted 9 years agoin reply to this

        can you reenable them for me thanks?  I really don't know how to reenable the warnings (better tell me how to do that too sorry)

        1. larryfreeman profile image85
          larryfreemanposted 9 years agoin reply to this

          Hi Julie-Ann,

          At this time, they can't be reenabled from the broken link page.  I am planning to add this option to HubPages in the next week or so.

          -Larry

          1. Julie-Ann Amos profile image77
            Julie-Ann Amosposted 9 years agoin reply to this

            Ok can you reenable the warnings then thanks?

            1. larryfreeman profile image85
              larryfreemanposted 9 years agoin reply to this

              Hi Julie-Ann,

              It looks like you cleaned up all the broken links.  It was my mistake.  I was looking at an old version of the database.

              -Larry

  12. Julie-Ann Amos profile image77
    Julie-Ann Amosposted 9 years ago

    Ok thanks - so, Larry, I cleaned them all up but they were still all showing as broken my end.  Is there an issue with the links module?

    1. larryfreeman profile image85
      larryfreemanposted 9 years agoin reply to this

      Hi Julie-Ann,

      It looks the problem came from the link checker script running at the same time as a HubPages software update.  I'm planning to update the link checker script to prevent this from happening in the future.

      -Larry

  13. Julie-Ann Amos profile image77
    Julie-Ann Amosposted 9 years ago

    Larry I'm STILL showing broken links that work perfectly every time I click on them.  How can i get round this.  I've removed them and replaced them with the link and nothing seems to clear up the broken links isue...

    1. larryfreeman profile image85
      larryfreemanposted 9 years agoin reply to this

      Hi Julie-Ann,

      I am very sorry that you keep experiencing this.  I'll take a look now and fix it for you.

      -Larry

  14. Julie-Ann Amos profile image77
    Julie-Ann Amosposted 9 years ago

    Not a problem, but I just can't seem to fix them - and there is nothing wrong with the links anyway!

    1. larryfreeman profile image85
      larryfreemanposted 9 years agoin reply to this

      Hi Julie-Ann,

      I see that you have already marked them ignored.  :-)  I'm very glad that the "ignore" feature is helping with this.

      In the mean time, I'll try to get the issue in the code fixed today.  I had planned to work on it last week but ran out of time.  I'll post here when I get the issue fixed.

      -Larry

  15. JYOTI KOTHARI profile image62
    JYOTI KOTHARIposted 9 years ago

    I am not facing such problem but yesterday it took several attempts to post a new hub. I think problem varies from person to person here.
       Jyoti Kothari

  16. Julie-Ann Amos profile image77
    Julie-Ann Amosposted 9 years ago

    Larry I havent' marked them ignored!

    All i did was try to fix them by reentering them as the links are perfectly fine...

    If my settings are set to ignore they shouldn't be as I want to know about issues...

    1. larryfreeman profile image85
      larryfreemanposted 9 years agoin reply to this

      Hi Julie-Ann,

      I looked at all your hubs that have been flagged as broken you and I noticed that in each case, the modification date had been updated recently. 

      Is it possible that you might have temporarily unpublished your hub while the link checker was running?

      Thanks,

      -Larry

      1. Julie-Ann Amos profile image77
        Julie-Ann Amosposted 9 years agoin reply to this

        No I don't unpublish.  I just edited the links.

        1. larryfreeman profile image85
          larryfreemanposted 9 years agoin reply to this

          Hi Julie-Ann,

          To be clear, I didn't mean that the articles with the links had been modified.

          I meant that the articles that were being linked to had been modified.

          For example, I see that "Green Christmas Trees - EcoFriendly Christmas Tree Choices" was modified on Nov 18 and "Green Christmas Lights - for a Green Environmentally Friendly Christmas" was modified on Nov 17, etc.

          Is it possible that the links that are marked as bad were unpublished at one point?

          Thanks,

          -Larry

  17. Julie-Ann Amos profile image77
    Julie-Ann Amosposted 9 years ago

    No, I NEVER unpublish I just edit and save

    1. larryfreeman profile image85
      larryfreemanposted 9 years agoin reply to this

      Thanks for letting me know.  I'll keep looking for the issue. :-) 

      If it happens again, please let me know.  I'll let you know if I find anything.

      -Larry

 
working

This website uses cookies

As a user in the EEA, your approval is needed on a few things. To provide a better website experience, hubpages.com uses cookies (and other similar technologies) and may collect, process, and share personal data. Please choose which areas of our service you consent to our doing so.

For more information on managing or withdrawing consents and how we handle data, visit our Privacy Policy at: https://hubpages.com/privacy-policy#gdpr

Show Details
Necessary
HubPages Device IDThis is used to identify particular browsers or devices when the access the service, and is used for security reasons.
LoginThis is necessary to sign in to the HubPages Service.
Google RecaptchaThis is used to prevent bots and spam. (Privacy Policy)
AkismetThis is used to detect comment spam. (Privacy Policy)
HubPages Google AnalyticsThis is used to provide data on traffic to our website, all personally identifyable data is anonymized. (Privacy Policy)
HubPages Traffic PixelThis is used to collect data on traffic to articles and other pages on our site. Unless you are signed in to a HubPages account, all personally identifiable information is anonymized.
Amazon Web ServicesThis is a cloud services platform that we used to host our service. (Privacy Policy)
CloudflareThis is a cloud CDN service that we use to efficiently deliver files required for our service to operate such as javascript, cascading style sheets, images, and videos. (Privacy Policy)
Google Hosted LibrariesJavascript software libraries such as jQuery are loaded at endpoints on the googleapis.com or gstatic.com domains, for performance and efficiency reasons. (Privacy Policy)
Features
Google Custom SearchThis is feature allows you to search the site. (Privacy Policy)
Google MapsSome articles have Google Maps embedded in them. (Privacy Policy)
Google ChartsThis is used to display charts and graphs on articles and the author center. (Privacy Policy)
Google AdSense Host APIThis service allows you to sign up for or associate a Google AdSense account with HubPages, so that you can earn money from ads on your articles. No data is shared unless you engage with this feature. (Privacy Policy)
Google YouTubeSome articles have YouTube videos embedded in them. (Privacy Policy)
VimeoSome articles have Vimeo videos embedded in them. (Privacy Policy)
PaypalThis is used for a registered author who enrolls in the HubPages Earnings program and requests to be paid via PayPal. No data is shared with Paypal unless you engage with this feature. (Privacy Policy)
Facebook LoginYou can use this to streamline signing up for, or signing in to your Hubpages account. No data is shared with Facebook unless you engage with this feature. (Privacy Policy)
MavenThis supports the Maven widget and search functionality. (Privacy Policy)
Marketing
Google AdSenseThis is an ad network. (Privacy Policy)
Google DoubleClickGoogle provides ad serving technology and runs an ad network. (Privacy Policy)
Index ExchangeThis is an ad network. (Privacy Policy)
SovrnThis is an ad network. (Privacy Policy)
Facebook AdsThis is an ad network. (Privacy Policy)
Amazon Unified Ad MarketplaceThis is an ad network. (Privacy Policy)
AppNexusThis is an ad network. (Privacy Policy)
OpenxThis is an ad network. (Privacy Policy)
Rubicon ProjectThis is an ad network. (Privacy Policy)
TripleLiftThis is an ad network. (Privacy Policy)
Say MediaWe partner with Say Media to deliver ad campaigns on our sites. (Privacy Policy)
Remarketing PixelsWe may use remarketing pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to advertise the HubPages Service to people that have visited our sites.
Conversion Tracking PixelsWe may use conversion tracking pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to identify when an advertisement has successfully resulted in the desired action, such as signing up for the HubPages Service or publishing an article on the HubPages Service.
Statistics
Author Google AnalyticsThis is used to provide traffic data and reports to the authors of articles on the HubPages Service. (Privacy Policy)
ComscoreComScore is a media measurement and analytics company providing marketing data and analytics to enterprises, media and advertising agencies, and publishers. Non-consent will result in ComScore only processing obfuscated personal data. (Privacy Policy)
Amazon Tracking PixelSome articles display amazon products as part of the Amazon Affiliate program, this pixel provides traffic statistics for those products (Privacy Policy)