jump to last post 1-3 of 3 discussions (9 posts)

Spurious broken link messages

  1. Doc Snow profile image97
    Doc Snowposted 5 years ago

    Apologies if this question is dealt with elsewhere, but I have a couple of broken link messages showing.  I've investigated, and the link is still good.  That is, you can visit the Hub that I linked to, and it's still there, no problems.  You can even edit the link capsule, click 'test link,' and the link comes back OK.  Yet the account page still says its a 'potentially broken link.'  I've even replaced the 'old' link with a 'new' link to the same Hub.  Again, nothing changed.

    Is there a way to get rid of the annoying 'bad link' symbol, short of getting rid of a perfectly good link for no other reason?

    1. pauldeeds profile image
      pauldeedsposted 5 years agoin reply to this

      Try going to this page and click the retest link button.


      If that doesn't clear it up, we'll take a look.  Links are only tested periodically.  It's possible that the link was bad at the time the test was done but is OK now.

      1. Doc Snow profile image97
        Doc Snowposted 5 years agoin reply to this

        Thanks, Paul.

        That worked like a charm.

      2. PaulGoodman67 profile image96
        PaulGoodman67posted 5 years agoin reply to this

        I've started getting the same problem in the past hour or so.  The wrongly identified links I'm told are broken have been around for a long time, with not much changing for many months, so I don't know what the problem is - although this kind of thing has happened before.  The links identified also work if I click on them.  I might try updating the links anyway, as it might be an issue relating to the pre-subdomain hubs?

        1. PaulGoodman67 profile image96
          PaulGoodman67posted 5 years agoin reply to this

          Actually, after closer inspection, most of the links highlighted have been done so correctly (I deleted some poorer quality hubs to comply with Google Panda) - there is only one spurious one, and that disappeared when I retested, as Paul D suggested.

    2. Barbara Kay profile image90
      Barbara Kayposted 5 years agoin reply to this

      I am having the same problem, but I deleted the link. It was to one of my own hubs. I tested it and it was fine and it fit in perfectly with the hub.

  2. cascoly profile image60
    cascolyposted 5 years ago

    i've got the same problem -- MULTIPLE hubs say they have broken links, but the actual link is  and has been good for MONTHS

    hrere's one example

    http://cascoly.hubpages.com/hub/Gone-fo … -Iraqi-War

    says this link is broken:
    Gettysburg and the Civil War - the Newt Gingrich version
    An alternative history trilogy of the Civil War that stands comparison to the Killer Angels trilogy by the Shaaras.

    clicking on the flagged link works fine
    and the page it points to works fine too:

    http://cascoly.hubpages.com/hub/Gettysb … ch-version

    i did your broken links thingie below, and it no longer says it's a problem - but real question is WHAT DI YOU DO TO MAKE this happen in the first place -- all links and pages worked fine and were published long ago.  vso what in YOUR system changed to suddenly flagf this & why do we have to spend time fixing YOUR problems?

    1. cascoly profile image60
      cascolyposted 5 years agoin reply to this

      everything worked fine when i made those changes last night and the broken link flags were removed

      then this morning they all have the 'broiken link' flags again!!!!!!!!!!!!  when i go to the actual page, it shows nothing wrongwhat's going on

  3. leahlefler profile image99
    leahleflerposted 5 years ago

    I have the same problem. I tested the link and it is fine (a link to one of my own hubs), so I'm just ignoring the little black exclamation point(s). It must be a system glitch.