jump to last post 1-4 of 4 discussions (6 posts)

New 410 (404) Error Example (truncated linked....) as reported in

  1. janderson99 profile image84
    janderson99posted 5 years ago

    This new type of error has appeared in Webmaster Central. The link is truncated => ends in .... ((elipse) and does not expand when hovered over. Others have reported similar errors.

    See image below reports 410 error when clicked. I have had about 20 of these in the last 3 days.

    Not found
    URL: http: //janderson99.hubpages.com/hub/Shoulder-Pain-Exercise-Relief-Rotator-Cuff-Tendonitis-E.......

    http://janderson99.hubpages.com/hub/Sho … Cbr%20/%3E

    http://s4.hubimg.com/u/6649059_f248.jpg

    1. janderson99 profile image84
      janderson99posted 5 years agoin reply to this

      note: some of these errors are extremely short  - < 10 characters
      none of them expand when hovered over to the full URL.

  2. Paul Edmondson profile image
    92
    Paul Edmondsonposted 5 years ago

    Thanks for posting.  Do all the URLs have the appended < br> to the end?

    What we would have to track down is where is google finding these urls to crawl.  It's possible they are on HP, but they could easily come from another source.

  3. Paul Edmondson profile image
    92
    Paul Edmondsonposted 5 years ago

    In the pop up where you got the screen shot, there is a tab that says linked from.  What URLs are listed in the linked from?

    1. janderson99 profile image84
      janderson99posted 5 years agoin reply to this

      The link has <br /> at the end  (sorry I only have one as I marked the others as fixed and this is the only one since 21st May).  Others with the same error may be able to answer that question.

      janderson99.hubpages.com/hub/Shoulder-Pain-Exercise-Relief-Rotator-Cuff-Tendonitis-Exercises< br/>

      The is nothing in the 'linked from'  tab  => no data
      nor 'In Sitemaps'  => no data

  4. Marisa Wright profile image95
    Marisa Wrightposted 5 years ago

    I haven't seen this one, but I am still getting the abbreviated 404's, e.g.

       
    hub/Vol
    hub/Bel

    Most of them are linked to from keywordspy, e.g.

    htt phmm/www.keywordspy.com/organic/keyword.aspx?q=volume%20for%20hair

    However if I go to that site, the links look fine.

    I also have 410's, which are also abbreviated, e.g.

       
    hub/Ge..

    linked from

    htt phmm/www.shwing.com/romance_novels_published.html

    (Hee hee! I left a space to break the http and got a smiley!)

 
working