jump to last post 1-2 of 2 discussions (4 posts)

RESOLVED: Cannot edit my hubs... ????

  1. jantamaya profile image85
    jantamayaposted 2 years ago

    I'm trying to edit some of my hubs. In 'my account' where the hubs are listed, I'm clicking on edit. This works and my hub is open, ready for editing. This is all what I can do. Trying to edit a capsule, clicking on 'edit' ... nothing happens.
    Is there something wrong with HubPages right now? Some update, or server maintenance?
    Please, when somebody can help me, I would be very thankful.
    Greetings from Yorkshire

    1. jantamaya profile image85
      jantamayaposted 2 years ago in reply to this

      It's funny. In Google Chrome it seems to work and I'm able to edit everything. Pitiful. I lost lots of time for this 'problem' and now I have to go (my dog is waiting for a walk and holding his leash) and have no time for editing.
      In the past, I have edited my hubs many times in IE with no problems whatsoever...
      OK. Maybe it is not a problem at all. It seems to be solved - at least somewhat...
      Thanks for reading.
      See you!

      1. Venkatachari M profile image84
        Venkatachari Mposted 24 months ago in reply to this

        Glad to see your problem solved by your own prudence and patience. Whenever you get such problems, try both servers in future. You may find most solutions.
        And thank you for your greetings. Have a nice enjoyment.

  2. jantamaya profile image85
    jantamayaposted 24 months ago

    Thank you Venkatachari, you are just great :-)