jump to last post 1-10 of 10 discussions (12 posts)

Layout Problem?

  1. Aficionada profile image93
    Aficionadaposted 7 years ago

    Anyone else noticing an "off" look to the layout of HubPages screens in the last ten minutes or so?  It happened to me on my Account page and then again on the list of Forums.  Is something going on?

  2. Polly C profile image88
    Polly Cposted 7 years ago

    That is happening to me too

  3. profile image0
    Nelle Hoxieposted 7 years ago

    I thought I had broken Hubpages! Thanks for starting this topic!

  4. myownworld profile image82
    myownworldposted 7 years ago

    Same here... lost the usual look... weird!

  5. Aficionada profile image93
    Aficionadaposted 7 years ago

    I've wondered if it's in any way related to the spammer that has been mentioned in other forums (including another one of mine, indirectly: "Too Many of This or That").  I surely hope not!

    1. Polly C profile image88
      Polly Cposted 7 years ago in reply to this

      I don't know, but someone weird just starting following me - it says she has 0 hubs, but 19 hub feedback accolades and has followed about a thousand people in the last half hour.

      1. Aficionada profile image93
        Aficionadaposted 7 years ago in reply to this

        I think we're talking about the same one.  I'm pretty sure she has been reported to Staff, but it wouldn't hurt for you to send them an e-mail too.

  6. waynet profile image48
    waynetposted 7 years ago

    Not noticed anything as yet, but it might depend on different browsers and such or Hubpages might be working on some technical stuff!

  7. relache profile image88
    relacheposted 7 years ago

    Looks like some style sheets aren't parsing the way they are supposed to.  I can't believe people actually think this stuff results from their direct actions.

  8. Cagsil profile image61
    Cagsilposted 7 years ago

    Yes, coming into this thread, my order which I have normally used was temporarily changed to the other.

    I had to reset this thread, before I could read like I was used to.

    I also noticed yesterday when searching through list of hub writers that many of the topics some writers write about where not properly lined up next to the other topics.

  9. Maddie Ruud profile image84
    Maddie Ruudposted 7 years ago

    Should be fixed soon, guys.

  10. Cagsil profile image61
    Cagsilposted 7 years ago

    Thank you Maddie.

    I also ran into problems on the statistics page. It doesn't seem to be loading properly either. Seems like some sort of script is not being read properly.

    Just a little addition.

 
working