jump to last post 1-8 of 8 discussions (14 posts)

Uploading of photos has now become more fiddly.

  1. Tusitala Tom profile image90
    Tusitala Tomposted 6 years ago

    The uploading of photographs from one's own stock of photos has suddenly become - to my mind, anyway - very complicated.   Quite frankly, I've decided to give it away and not put any more photos into my Hubs.  For that matter, I think (at this stage anyway) that the change has annoyed me so much - due to the frustration aroused in not being able to figure it all out) that I'll put Hubpages on the 'back burner' and go elsewhere.

    What the hell was wrong with the old system that it had to be changed anyway!

    1. PaulaHenry1 profile image67
      PaulaHenry1posted 6 years ago in reply to this

      Change is good or it can be bad, but by all means you must work with it. The bugs will be worked out and eventually it'll be great! And if not, it'll go back to the way it was. I really hope that one setback isn't all it takes for you to leave this community. Be patient my friend....

    2. Lesley D profile image61
      Lesley Dposted 6 years ago in reply to this

      I'm having trouble too.  My photos won't save to my hub; they just keep "loading" forever.  Hopefully someone is working on it.

      1. Alison Graham profile image92
        Alison Grahamposted 6 years ago in reply to this

        I am having the same trouble Lesley and have reported the problem - what I am finding is that as soon as I try to save the capsule, I am getting logged out of my account!

      2. waynet profile image47
        waynetposted 6 years ago in reply to this

        Have you tried adding the photo capsules that you need and then saving unpublished (without uploading anything to start!), I found this worked out for me and then I was able to open up the hub editor and the photos would upload and save.

        1. Alison Graham profile image92
          Alison Grahamposted 6 years ago in reply to this

          Hi waynet - are you saying to place the photo capsules where I want them and then to save unpublished and then go back in and upload to the empty capsules?  If so, I have tried this and it will not work for me - I can import from URL (an Amazon picture for example) but I appear to have uploaded and it is showing there but when I click done editing, this is where the trouble starts!

  2. wilderness profile image95
    wildernessposted 6 years ago

    Tom, I wrote a couple of hubs this past weekend, with photos, and noticed nothing different.  Nor did I have any trouble.  I nearly always use my own photos that I have transferred from my camera to my computer - I assume this is what you're talking about.

    How long ago was the change you speak of?  I'm only 5 months old, but again haven't noticed anything major.

    What problems are you having?

    1. WryLilt profile image88
      WryLiltposted 6 years ago in reply to this

      The photo capsule was changed yesterday and now has many new options... including saving all photos into albums, adding sources etc...

  3. thisisoli profile image73
    thisisoliposted 6 years ago

    It's not too hard to use, and infact the gallery can make things much more simple. Spend a little time familiarizing yourself with it rather than just blasting it because it's different.

  4. WryLilt profile image88
    WryLiltposted 6 years ago

    I love it. Before it was complicated to do some things.

    It's much easier now, especially when attributing to a source.

  5. Kangaroo_Jase profile image80
    Kangaroo_Jaseposted 6 years ago

    In the meantime, with the teething issues for some, try the following.

    First of all clear your internet browser cache.
    Try reducing your photo size if your getting such a long time to load your photo's.
    Ensure that your photos or pictures are indeed jpg's, not png, gifs or other picture types.
    If creating a new Hub, try saving your hub first (not publishing) then coming back into editing the hub and reloading your picture/s.
    If all else fails contact support at Hubpages

  6. SubmissionWork profile image60
    SubmissionWorkposted 6 years ago

    I think work is still going on so these are the beginning problem.

    Give it some more days and everything will be settled.

    I am sure this will be good for us and will help us to make hub pages more easier.

  7. Anna Marie Bowman profile image94
    Anna Marie Bowmanposted 6 years ago

    I had no problems.  I like the new format for the photo capsule.  It is pretty easy to use.  I am, however, still having issues with the map capsule.  Sometimes it doesn't want to work, and I try to exit out of it, and have to leave the edit page for the hub I am working on, go back in, and do it again. Kind of annoying.

  8. Pat Merewether profile image79
    Pat Merewetherposted 6 years ago

    I thought it was just me . . . used to be SO easy to post a photo.  Guess I'll just use the photos I've already uploaded or go without.