jump to last post 1-2 of 2 discussions (6 posts)

stop sending me alerts

  1. Whitney05 profile image68
    Whitney05posted 5 years ago

    I was ok with the notification emails that grouped several things, but please stop sending me emails on everything. I'm getting comment emails, forum emails, fan mail emails, etc. Please stop.

    1. BudBrain profile image59
      BudBrainposted 5 years ago in reply to this

      my account > profile > Email settings

    2. Ari Lamstein profile image78
      Ari Lamsteinposted 5 years ago in reply to this

      Hi Whitney05,

      I'm glad that you are enjoying the new notifications digest.  As BudBrain points out, all notifications are now managed on this page:


      For each notification, you can select how often you would like to be notified via instant email, digest or mobile.  It sounds like you want to select "never" for all "instant" notifications.

      I also believe that we have a Learning Center page about the new notifications system, though I cannot seem to find it right now.

  2. Whitney05 profile image68
    Whitney05posted 5 years ago

    I thought that I had already set this. I did not use to get all the emails. They just all of a sudden started harassing my email.

    I've changed to never on almost all accounts. By the way, I generally delete even the regular notification digest thing, so it's not something I necessarily enjoy. I just prefer it to a daily and instant email notification.

    I'm still against the email notifications. I was never for it. I get too many emails to worry with the notifications. If there's something that I want to keep watch on, I remember without having the notifications.

    1. ezhang profile image
      ezhangposted 5 years ago in reply to this

      Hi Whitney05,

      Are you saying that you are still getting a bunch of emails despite having set the settings on the page?

      Note that we now have a "Never" option on our settings page, so you can choose to stop emails for any particular field we have.

      You can alternatively tick the new "Vacation" option so that you can pause all notifications.

    2. Marisa Wright profile image93
      Marisa Wrightposted 5 years ago in reply to this

      I think they must have updated something and it's caused some of our settings to be lost - I suddenly started getting notifications I hadn't requested either.   I had to go and reset them on the new notifications page and voila - all gone.