jump to last post 1-16 of 16 discussions (18 posts)

Problems with one of my hubs

  1. Jerilee Wei profile image93
    Jerilee Weiposted 7 years ago

    First problem seems to be that I have no adsense ads on this hub in a couple of days

    Second problem that is bugging me is that I got what seemed to be some spam comment that I denied that went along the lines of "thanks for the ads" from a hubber I didn't recognize (unfortunately I hit delete without writing the name down)

    Did I write anything wrong on this hub?  Aside from denying a possible spam comment, should I have reported this comment? 

    I'm an old lady, I don't know these things.  This is the only hub I'm having a problem with.



    1. sukkran profile image65
      sukkranposted 7 years ago in reply to this

      just now visited your said hub. really it is a master piece. i have not found any wrong in your hub.

  2. Lissie profile image87
    Lissieposted 7 years ago

    Its a great hub and a fantastic story.  I cant see any reason why ads wouldnt display - are you sure you have ads selected on the edit tab? Have you clicked the box next to "may be considered commercial" ? That's the only thing I can think off - there is certainly nothing wrong with the hub! If you still can't find the problem email team @ hubpages dot com - they will check it out for you!

    And I think the comment is just a coincidence

  3. Jerilee Wei profile image93
    Jerilee Weiposted 7 years ago

    I've got the right tabs clicked.  I'm hoping it's a coincidence, but I thought the comment very odd.  The hubs I've posted since then (usually I write one a day) all have ads.  So I'm a little paranoid.  I don't necessarily write for the money but I do OK on adsense. 

    I can't see where I did anything wrong.  I was careful to eliminate any reference to gambling or bets that were made on the marathon dances.

  4. Jerilee Wei profile image93
    Jerilee Weiposted 7 years ago

    Clearly I have a problem with this hub and maybe others now.

    Not only no adsense ads, now no videos, and when I have tried twice to respond to a comment both of my comments have never appeared.  Can anyone point me in the right direction?

    1. Maddie Ruud profile image82
      Maddie Ruudposted 7 years ago in reply to this


      Try closing your browser, opening a new one, and holding shift while hitting refresh to clear your browser of any old Java it might have cached.  See if that doesn't fix the comment/vid problem.

      Regarding ads, I do see AdSense on all your other hubs, but you're right that Google is not serving ads at the moment on your Survivor Marathon hub.  We don't have a way of telling for sure why that might be, but certainly if Google thought that you were promoting clicking on ads (as per the comment you denied), that would be a violation of their terms.  The other possibility is that Google is misunderstanding some of the words in your content and tags to imply that there is adult content on the page.

      You can try contacting Google to inquire about why no ads are being displayed through this form.  Hope that helps.

  5. Marian Swift profile image60
    Marian Swiftposted 7 years ago

    Your Survivor Hub looks fine from here (except for no ads).  The video's coming up for me too.

    Your second set of problems might have to do with your browser.  Hub Pages staff has been trying to tweak the site so it works for all browsers and, well, when things get tweaked, stuff happens sometimes.

    Do you use more than one browser?  Internet Explorer seems to be the biggest culprit.  Firefox tends to work better.

    Lissie's advice is good -- e-mail team@hubpages.com .  They're very responsive.

  6. Marian Swift profile image60
    Marian Swiftposted 7 years ago

    Maddie beat me to it.

    You team folk really are responsive!

  7. Jerilee Wei profile image93
    Jerilee Weiposted 7 years ago

    Yes, I agree the hubpages staff really rock in terms of all that they do.  Closing it out did solve the problems of no videos and not being able to respond to comments.  I'll look into the no adsense further. 

    The reason I denied the comment was that it went along the lines of: smile Great hub!  Thanks for the ads! smile   Thinking I'd linked another hubber in the hub I checked only to not see a link to their hub from me.  Then I took a closer look at the hubber's page and they appeared to have hundreds of hubs, low low score, and no fans to speak of.  Additionally, the comment approval box wasn't the normal, my choices were to approve or deny as spam.  I denied because I wasn't clear about the intentions of the comment or the hubber.  Normally, even a negative comment isn't something I would deny. 

    One of the many things I love about hubpages is how supportive and helpful most everyone is.  Thanks!

  8. Zsuzsy Bee profile image85
    Zsuzsy Beeposted 7 years ago

    Jerilee! I had one of those comments too on my hubversary hub and like you I just deleted the comment that said "Thanks for the ads" which really didn't make much sense to me at all.
    The 'Survivor...' hub is a great read. I hope you get this sorted out soon.
    regards Zsuzsy

  9. Jerilee Wei profile image93
    Jerilee Weiposted 7 years ago

    Thanks Zsuzsy Bee!  Still haven't figured this out, but then generally I have a slow learning curve, and am old enough to accept that, since I also know I'm smart.  Maybe it's the breast cancer meds that's making my mind fuzzy on sorting what's happening.  So, at the risk of sounding stupid, that hub, and now another -- seem to be alternating between zero ads and sponsored links?  Any ideas about why that is happening?

  10. Jerilee Wei profile image93
    Jerilee Weiposted 7 years ago

    Several days later, I now have adsense on this hub after no ads, so I'm still in the dark but accept that sometimes this is the way it is.

  11. Jerilee Wei profile image93
    Jerilee Weiposted 7 years ago

    Well, now they are gone again.  I give up ans surrender on this hub with respect to ads and accept that I'll just settle for knowing that I wrote the best hub I could and move on.

  12. Lissie profile image87
    Lissieposted 7 years ago

    Im seeing local dance studio google ads on it the moment here in Australia - and they weren't showing yesterday - so maybe its sorted itself?

  13. Jerilee Wei profile image93
    Jerilee Weiposted 7 years ago

    No clue here, it's just this one hub.  The ones I've published before and after all seem to be fine.  Could it be my browser?  Then, I would think it would happen on my other hubs?

  14. Jerilee Wei profile image93
    Jerilee Weiposted 7 years ago

    Thanks for looking at it.  I finally just gave up and decided not to worry about it.  The majority of the time I see no ads from my computer.  Then, it'll be fine, a few minutes later all ads gone.  I'll just take satisfaction in knowing I did my best on the hub.

  15. Wilma Proops profile image50
    Wilma Proopsposted 7 years ago

    Just looked at the article - no ads showing here (I'm in the UK currently).  I had the same problem with my blog once - the ONLY Comedy Problem Page in the World.  It was like it for a few months - public service ads if anything at all - but I never got around to enquiring what was what.  It righted itself before I had time to. 

    I think my blog confused google but I'm not sure - maybe the content was just TOO ORIGINAL (tee hee). At the time I wondered if it was because I'd linked the blog to a website that has an affiliate scheme with Ann Summers and an advert which clicked through from a picture of a rampant rabbit - I still am so I've now discounted this theory. 

    I hope you resolve your problem soon and I hope it doesn't put you off writing any future articles

  16. Jerilee Wei profile image93
    Jerilee Weiposted 7 years ago

    Thanks!  No chance that I'll stop writing hubs, I confess I'm addicted.