jump to last post 1-3 of 3 discussions (6 posts)

Analytics

  1. Patty Inglish, MS profile image88
    Patty Inglish, MSposted 8 years ago

    [I cannot find a previous thread on this topic -- I signed into ususal Google Analytics account and found no account even though I was signed in, but was directed to sign up for new account -- Did so with profle URL and received error message. Signed up with "hubpages.com" and received no data. What have I done incorrectly? Thanks.] 

    Update -

    Don't know how, but I recovered my original account.

  2. profile image0
    SirDentposted 8 years ago

    There should be a code to use for analytics. Also you should use http://hubpages.com instead of your profile link.

    If you already have an account with then maybe you need to add Hubpages.com and do it like above.

    1. Patty Inglish, MS profile image88
      Patty Inglish, MSposted 8 years agoin reply to this

      Thanks! My account came back somehow. I appreciate your help.

      1. profile image0
        SirDentposted 8 years agoin reply to this

        It may have been google updating or resetting their servers. All sites have to go down for a short time every now and then.

  3. Patty Inglish, MS profile image88
    Patty Inglish, MSposted 8 years ago

    OK, that sounds right. I was able to link the Adsense and Analytics OK as well (received an email from Google to do so), we'll see what happens. Will keep you updated here.

    1. WeddingConsultant profile image69
      WeddingConsultantposted 8 years agoin reply to this

      Patty, I saw that you said you did that on the other thread, but how? I'm looking at Lissie's advice to click on something that says "link with analytics" or something, but I don't see that on my adsense homepage.

      Is the link hidden on a subpage somewhere?

 
working