jump to last post 1-28 of 28 discussions (53 posts)

Author PC malware issues? Scan using Malware Bytes or other program

  1. profile image0
    Darla Dollmanposted 2 years ago

    I'm having problems with everything on Hub Pages right now. I cannot comment on my own Hubs, which is preventing me from participating in conversations. I cannot correct two problems that were noted two weeks ago. I am logged on, I've cleared my cache, I keep trying at different times every day, I'm signed in--I have no idea what the problem is. Any suggestions?

    1. Matthew Meyer profile image74
      Matthew Meyerposted 2 years ago in reply to this

      We are not aware of any site issues at this time.
      It could be an issue with your computer or network connection (ISP).
      Have you rebooted your computer and power cycled all of your network hardware?
      Have you tried a different browser like Firefox or Opera?

      Here are some other tips to try as well.
      http://hubpages.com/learningcenter/Diag … r-problems

      1. profile image0
        Darla Dollmanposted 2 years ago in reply to this

        Thank you for your response! I've jumped the hoops, tried the suggestions, I have no viruses and no problems with any other programs, but as I said before, I do appreciate that people are still reading my hubs and it was fun while it lasted. --Darla Sue

    2. kenneth avery profile image79
      kenneth averyposted 2 years ago in reply to this

      Hey, Darla, Matt at HP, told me some great advice. My HP pages, other's pages, were doing the same thing last week. You might have some malware infecting your system. So I downloaded a FREE anti-malware app off of the net, called Anti Malware-Bytes and ran it and I had over 500 pieces of this stuff. So it might be worth a shot.

    3. paradigmsearch profile image86
      paradigmsearchposted 2 years ago in reply to this

      This is just a long shot if none of the other ideas work. I know you are using the correct password since you are able to post in the forums. But just for the heck of it, change your password. Maybe that will reset whatever the glitch is for everything else. This is just a guess on my part, but you never know... smile

    4. The Examiner-1 profile image80
      The Examiner-1posted 2 years ago in reply to this

      Darla,
      Sign off HP and close Internet. Run Windows Defender (or your computer's version of it); Disk Defragmenter; remove unneeded files, cookies, etc. (I use free version of CCleaner to do this for me); I use free Avast! antivirus - it catches everything. Try again.

  2. Sam Montana profile image83
    Sam Montanaposted 2 years ago

    MalwareBytes (The free version) is maybe the best there is at finding and getting rid of malware that can mess up a computer. You cleared your cache, did you also clear history.

  3. profile image0
    Darla Dollmanposted 2 years ago

    I have malware--I'll check my history. Thank you!

  4. blueheron profile image96
    blueheronposted 2 years ago

    It could be worse! I have been using a very old computer running IE 6. (I don't have the administrator password, so I can't update the browser.) Starting about a week ago, many sites apparently decided to abandon IE 6 at roughly the same time. Hubpages is one of them. I was thinking maybe I'd try installing Ubuntu or similar.

  5. profile image0
    Darla Dollmanposted 2 years ago

    NOTHING HAS CHANGED. I have scanned for Malware, I have NO problems whatsoever with anything else on my computer EXCEPT HUB PAGES, I have cleared my cache, browser, ears, nose and throat. This is the only place I can post. I cannot edit my hubs. I cannot add a new hub. I cannot comment on hubs. I am locked out of my hubs.

    I have read numerous comments made over the past years and I know this has happened before to people. Obviously there is a human out there somewhere who eventually responded and figured out the problem--or is this Hub Pages way of telling writers to leave?

    1. TIMETRAVELER2 profile image93
      TIMETRAVELER2posted 2 years ago in reply to this

      Have you tried using a different browser?

  6. LindaSmith1 profile image60
    LindaSmith1posted 2 years ago

    Shut down computer and reboot router if you  are wireless.  I also downloaded Trojan Killer, ran full scan and found issues that malaware and virus programs missed.  Trojan Killer gives you a Free trial which is 7 days I think.
    Clear cache and history from your Options
    Also use the disc cleaner
    If you are using Chrome go to tools or maybe more tools and clear cache and history from there as well.

    If all fails, do a system restore to a time before issues started.

  7. profile image0
    Darla Dollmanposted 2 years ago

    And all of these viruses focused only on Hub Pages? In that case, wouldn't Hub Pages have the virus? Thank you, I will shut it down--again--and wait until I've calmed down, then remove my articles from a program that I can no longer work on. Thank you everyone for your help.

  8. LindaSmith1 profile image60
    LindaSmith1posted 2 years ago

    Darla: I have gone through all of the steps I gave you because of one site.    If you are using Chrome, uninstall and then reinstall it   I got viruses when using Firefox about 4 years ago. I just left a comment on you western town hub to see if I could leave a comment  It is working from my end

  9. LindaSmith1 profile image60
    LindaSmith1posted 2 years ago

    Good idea Paradigmsearch:  Account could have been hacked.

  10. Sam Montana profile image83
    Sam Montanaposted 2 years ago

    Darla, I also commented on your Gustnado article and followed you. So you should be notified of comments and a new follower.

  11. profile image0
    Darla Dollmanposted 2 years ago

    I do appreciate so much that you are reading my articles. I wish I could write more, but without any way to communicate with someone from the tech department I think my Hub career is over. Its sad, too, because I told my writing friends I LOVE Hub Pages more than any company I've ever written for because I have so much control over how my articles look--and with the tools on this website the articles look classy!

    1. Shades-of-truth profile image86
      Shades-of-truthposted 2 years ago in reply to this

      Darla, don't leave! Take Linda's advice and email the team. I have had a few issues similar to what you said you were experiencing, but they finally cleared themselves up. A least give someone on the team the opportunity to help you run down the critter that's causing the trouble, and get rid of it.

      P.S. I found myself grinning at your "I have cleared my cache, browser, ears, nose and throat" comment. That, was funny!

      1. kenneth avery profile image79
        kenneth averyposted 2 years ago in reply to this

        Hi, Shades-of-Truth,
        I agree--that WAS funny. I hope you are havin a cool day.

  12. LindaSmith1 profile image60
    LindaSmith1posted 2 years ago

    Darla:  team@hubpages.com

  13. Beaddoodler profile image77
    Beaddoodlerposted 2 years ago

    I see someone has already offered my 2 cents worth.  Change passwords and/or uninstall and reinstall your browser, or try another browser.  I use FireFox on my PC and Chrome on my laptop.  Firefox on my laptop won't even let me log in to HubPages.

    1. Sam Montana profile image83
      Sam Montanaposted 2 years ago in reply to this

      That reminds me of something that happened to me last year. Chrome wouldn't even load Squidoo, but Firefox did. Darla, have you tried a different computer. For example go to a friends or go to the library and try your account on their computers.

  14. profile image0
    Darla Dollmanposted 2 years ago

    This is all great advice! Thank you so much! I don't want to leave and I hope I didn't give that impression. I'm simply saying that if it is impossible for me to write, then...I cannot write.

    When I try to start a new hub and fill in all of the details, then click on continue, everything disappears. When I try to make changes on existing hubs I can go into edit mode, but when I click on edit for the individual sections nothing happens.

    I did contact Hub Pages and ask for help and I was given a list of suggestions that I've already tried. All of the hubs I have online were created on Google Chrome, Malware came up clean every time I ran it, Firefox didn't make a difference, and we all had a good laugh over cleaning my cache :-),, which is always fun, but I'm running out of ideas. I was told that since no one else is experiencing problems there isn't a problem on Hub Pages, but I suspect it's possible other writers are experiencing problems and simply haven't checked their hubs recently, or another possibility is that there is a problem specific to my account, but unless someone takes the time to look, I will never know.

    It is rather sad, though. I haven't found another program like Hub Pages, or such a great community of people! I can stay, of course, and chat, but my writing career with Hub Pages has come to a complete halt--which was not my goal with this company.

    1. Shades-of-truth profile image86
      Shades-of-truthposted 2 years ago in reply to this

      Don't throw in the towel, yet Darla. Someone here is bound to come up with the solution. Reset Firefox? Is JavaScript enabled? Is your hosts file corrupted? Have you tried a completely different computer, as Sam suggested?

      Have we any computer geeks who can help Darla?

    2. kenneth avery profile image79
      kenneth averyposted 2 years ago in reply to this

      Darla,
      Last night, Oct. 23, on two of my hubs, the photos I had downloaded were not showing up. I didn't panic. I refreshed the hub and there they were, but two different photos had disappeared.
      I finished the hub and published it.
      Then lost it. I checked the master save list on my profile link that leads to earnings and saw the title of my hub, but it wouldn't open.
      So I emailed hubpages team and reported this.
      Around an hour later, I checked my profile page and there my new hub was in the list.
      I just left well enough alone.
      And on behalf of All of us on Hubs, DO NOT LEAVE!

      1. profile image0
        Darla Dollmanposted 2 years ago in reply to this

        Ken, unless they kick me off I have no intention of leaving, I simply cannot work and as you know, I am a working writer. It's my life. It's what makes me happy. Spending my time trying to explain myself on a forum to other writers is frustrating, though. I'd rather be writing, and I'm sure you feel the same way.

  15. LindaSmith1 profile image60
    LindaSmith1posted 2 years ago

    I use to write for a site and text would disappear.  I did all of the steps too.  The problem was on their end.

    I have had some issues with HP seeming like it has frozen up.

  16. profile image0
    Darla Dollmanposted 2 years ago

    I do hope you kept those problems to yourself, Linda. I do not have $150 to pay an IT person to diagnose a computer that has no problems whatsoever except on Hub Pages, and everything I try to do--except posting on the forums--is not working on Hub Pages. If I run Malware one more time Malware will likely sue me for harassment. I've found quite a few messages on the forums where writers described absolutely everything I have said I am struggling with and I did say I "tried" Firefox 2" and I wrote the hubs on the most recent version of Google Chrome and was accused of refusing to provide them with information. Why would I ask for help then keep this information a secret? I started out feeling hopeful and still filled with enthusiasm about writing for this company, but I do not need rudeness or insults. I provided the information I had. This is what I did, this is what I tried, they asked, I gave it to him. Frankly, this situation is bordering on ridiculous.

  17. LindaSmith1 profile image60
    LindaSmith1posted 2 years ago

    Darla: I have no idea as to what you are saying to me!    I was saying that I did writing for a company and had to use their text box, but all of a sudden everything would disappear.  That company told me to reboot, etc, etc.  It turned out that the problem was on their end and not my computer.  I didn't hire an IT person.  I kept sending messages to the company about the issue, and finally they got it resolved.  In the past couple of weeks, I would go to add to hub, etc and nothing would happen, but only on HP, nowhere else.   I am seeing hubs posted where images are missing again.  The search bar does not work properly.   I wish HP would look into your problems, because along with the other bugs, it can't always be our compuer.  HP has bugs that need to be fixed.

    I did read somewhere in past few days, that if you are able to, change your HP password.  Accounts that are hacked, can do things like you are describing as well. If you can't change it, contact HP to see if they will assist in doing that to see if it resolves your problems.

    1. profile image0
      Darla Dollmanposted 2 years ago in reply to this

      Linda, I have no idea why you are upset! I contacted Hub Pages and was told it must be on my end because no one else is having problems and I was told to hire someone to look at my computer. I cannot afford to pay someone to work on my computer, and considering the only program I am struggling with is Hub Pages it would not make financial sense to hire someone--any expert would point to the fact that I've run Malware numerous times, a second virus program, switched back and forth between Google Chrome and Firefox 2, all of my previous Hubs were created on Google Chrome, and yes I have read comments by other writers describing what I am going through, word for word, the exact same situation. All I was trying to say to you is thank you for your comment, I found it supportive under the circumstances. I believe I have provided Hub Pages with all of the information I can--I don't know what else I can possibly tell them except perhaps what I ate for breakfast--and they insist my computer is the problem. I said--and will repeat--that it saddens me that they will take the time to write a long note accusing me of not wanting to provide them with the information they asked for, when I already DID give them all the information I have, because I not only want to be writing right now, Again, I'm sorry you're offended. I have no idea what I said to upset you. I was trying to agree with you. I'm going to ask that we close this thread. It makes me uncomfortable. Other writers are stating they've experienced the same problem, Hub Pages claims no one has experienced this problem, and I'm not the type to argue, so sadly, I have no choice. I am shut out of Hub Pages against my will and for no other reason than they have accused me of withholding details (does that make sense to anyone? Why would I ask for help then refuse to give them the information they need to help me? Clearly, there is a problem with my account, but if they're too busy to take the time to look, I can't force them.)

  18. LindaSmith1 profile image60
    LindaSmith1posted 2 years ago

    Darla: Have you tried using another computer. Change password. Reboot router if you are using one? I have seen hubbers report issues in forums to be told that is their computer, yet Hub Pages needs a dozen exterminators to get rid of the bugs.

    1. Sam Montana profile image83
      Sam Montanaposted 2 years ago in reply to this

      I would guess Darla cannot even access the password page...can you Darla?

      When it comes to computer and internet problems, no stone can be left unturned. There are so many oddball reasons something like this can happen, and then all of a sudden they are fixed and you never know why.

      I think you should try a different computer, a friends or the library. Using the one at the library would be good because they are always cleaned of cookies and history from the last person that used it.

    2. profile image0
      Darla Dollmanposted 2 years ago in reply to this

      Of course! That's such a good idea. I don't know why I didn't think of it. I'm stuck here tomorrow, but I'll drive down the mountain next week and borrow someone else's computer, or track down one of my neighbors. Thank you! That would certainly answer the computer question!

      1. profile image0
        Darla Dollmanposted 2 years ago in reply to this

        Interesting--I can only post in the forums. Can't even send fan mail. Are you on Facebook?

        1. kenneth avery profile image79
          kenneth averyposted 2 years ago in reply to this

          Darla, follow Linda's advice. What have you go to lose?

  19. LindaSmith1 profile image60
    LindaSmith1posted 2 years ago

    Darla: I have an idea.  Go to my profile,click on fan mail, and then click send email.  I have fan mail set for approval.  I need your email address for this crazy idea that I have.  Don't want to post it here.

  20. LindaSmith1 profile image60
    LindaSmith1posted 2 years ago

    Sam, your name is so familiar.  Did you write on the factoidz site

    1. Sam Montana profile image83
      Sam Montanaposted 2 years ago in reply to this

      Hi Linda. Yes, I wrote on Factoidz starting in 2008 and have about 800 articles there. Seems like a long time ago.

  21. Dale Hyde profile image87
    Dale Hydeposted 2 years ago

    One thing that has helped me with various problems in the past is updating Java as well as Adobe Flash.  Sometimes Shockwave Flash will need to be updated.

    These updates need to be done for individual browsers and each browser appears to use these programs independently.

  22. LindaSmith1 profile image60
    LindaSmith1posted 2 years ago

    Yes it does Sam.  I stopped with them and earn nothing now for months, not that earnings were good anymore anyway.

  23. profile image0
    Darla Dollmanposted 2 years ago

    Okay, I am going to try every suggestion everyone has now posted--uninstall and reinstall Firefox, Chrome, and everything else, updating Java, Adobe and Shockwave--completely revamp my computer. I would rather do that than stop writing, so here goes. I'll keep you posted. Thanks so much for all of the helpful suggestions! I think it's really cool that so many of you took the time to help me out! This may take awhile, but I REALLY want to start writing again! Lol!

    1. Sam Montana profile image83
      Sam Montanaposted 2 years ago in reply to this

      Did you try another computer?

  24. profile image0
    Darla Dollmanposted 2 years ago

    Three. Tonight, I try EVERYTHING!

    1. Sam Montana profile image83
      Sam Montanaposted 2 years ago in reply to this

      If you can't get onto your account on four different computers, that pretty much assures it is a problem with Hubpages. I would think an administrator could go in and look at your settings and fix it.

  25. firstday profile image60
    firstdayposted 2 years ago

    If you have not done this yet, go to the library or try someone else's computer, to see if it is your computer or not.

  26. profile image0
    Darla Dollmanposted 2 years ago

    I did actually try three different computers. Two days ago I removed most of the programs from my computer--Firefox, Chrome, etc.--and added them back on, checked all updates, ran yet another Malware, still could not get on and asked one of my friends about removing my articles. Then yesterday I was able to start new hubs for the first time and today everything is back to normal. I have no idea why. I'm just glad I can write again.

    1. firstday profile image60
      firstdayposted 2 years ago in reply to this

      good

    2. Shades-of-truth profile image86
      Shades-of-truthposted 2 years ago in reply to this

      Darla, that is really good news! I have been checking this thread a lot, to see if you were successful. I'll bet it felt wonderful to finally be able to operate normally again!

    3. The Examiner-1 profile image80
      The Examiner-1posted 2 years ago in reply to this

      Whatever the reason Darla, congrats!

    4. Sam Montana profile image83
      Sam Montanaposted 2 years ago in reply to this

      That is great news. Some computer problems are so odd it is better not to even think about the why. In the old Windows days, the saying was, Ours is not to reason why, just to reboot and try...

      1. profile image0
        Darla Dollmanposted 2 years ago in reply to this

        And sometimes there are glitches in the system or coming from our provider that are corrected. Thank you, Sam.

  27. micko27 profile image75
    micko27posted 2 years ago

    At least you have now enough info for a lot of hubs:

    1 - Ten steps to clean up your computer
    2 - Five top popular browsers
    3 - Keep your flash, java and other crap up to date
    4 - How to yell on forums and get attention!
    5 - Keyboard and mouse crash tests

    and so on tongue

  28. profile image0
    Darla Dollmanposted 2 years ago

    I don't recall yelling at anyone on the forums, and as I said many times before, I appreciate all of the help everyone offered in this situation.  Considering--as I said--I tried to access my hubs on three different computers, I don't think your other comments apply either.

 
working