This website uses cookies

As a user in the EEA, your approval is needed on a few things. To provide a better website experience, hubpages.com uses cookies (and other similar technologies) and may collect, process, and share personal data. Please choose which areas of our service you consent to our doing so.

For more information on managing or withdrawing consents and how we handle data, visit our Privacy Policy at: "https://hubpages.com/privacy-policy#gdpr"

Show Details
Necessary
HubPages Device IDThis is used to identify particular browsers or devices when the access the service, and is used for security reasons.
LoginThis is necessary to sign in to the HubPages Service.
Google RecaptchaThis is used to prevent bots and spam. (Privacy Policy)
AkismetThis is used to detect comment spam. (Privacy Policy)
HubPages Google AnalyticsThis is used to provide data on traffic to our website, all personally identifyable data is anonymized. (Privacy Policy)
HubPages Traffic PixelThis is used to collect data on traffic to articles and other pages on our site. Unless you are signed in to a HubPages account, all personally identifiable information is anonymized.
Amazon Web ServicesThis is used to collect data on traffic to articles and other pages on our site. Unless you are signed in to a HubPages account, all personally identifiable information is anonymized. (Privacy Policy)
CloudflareThis is used to quickly and efficiently deliver files such as javascript, cascading style sheets, images, and videos. (Privacy Policy)
Google Hosted LibrariesJavascript software libraries such as jQuery are loaded at endpoints on the googleapis.com or gstatic.com domains, for performance and efficiency reasons. (Privacy Policy)
Facebook LoginYou can use this to streamline signing up for, or signing in to your Hubpages account. No data is shared with Facebook unless you engage with this feature. (Privacy Policy)
PaypalThis is used for a registered author who enrolls in the HubPages Earnings program and requests to be paid via PayPal. No data is shared with Paypal unless you engage with this feature. (Privacy Policy)
Google AdSense Host APIThis service allows you to sign up for or associate a Google AdSense account with HubPages, so that you can earn money from ads on your articles. No data is shared unless you engage with this feature. (Privacy Policy)
Features
Google Custom SearchThis is feature allows you to search the site. (Privacy Policy)
Google MapsSome articles have Google Maps embedded in them. (Privacy Policy)
Google ChartsThis is used to display charts and graphs on articles and the author center. (Privacy Policy)
Google YouTubeSome articles have YouTube videos embedded in them. (Privacy Policy)
VimeoSome articles have Vimeo videos embedded in them. (Privacy Policy)
MavenThis supports the Maven widget and search functionality. (Privacy Policy)
Marketing
Google AdSenseThis is an ad network. (Privacy Policy)
Google DoubleClickGoogle provides ad serving technology and runs an ad network. (Privacy Policy)
Index ExchangeThis is an ad network. (Privacy Policy)
SovrnThis is an ad network. (Privacy Policy)
Facebook AdsThis is an ad network. (Privacy Policy)
Amazon Unified Ad MarketplaceThis is an ad network. (Privacy Policy)
AppNexusThis is an ad network. (Privacy Policy)
OpenxThis is an ad network. (Privacy Policy)
Rubicon ProjectThis is an ad network. (Privacy Policy)
TripleLiftThis is an ad network. (Privacy Policy)
Say MediaWe partner with Say Media to deliver ad campaigns on our sites. (Privacy Policy)
Remarketing PixelsWe may use remarketing pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to advertise the HubPages Service to people that have visited our sites.
Conversion Tracking PixelsWe may use conversion tracking pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to identify when an advertisements has successfully resulted in the desired action, such as signing up for the HubPages Service or publishing an article on the HubPages Service.
Statistics
Author Google AnalyticsThis is used to provide traffic data and reports to the authors of articles on the HubPages Service. (Privacy Policy)
ComscoreComScore is a media measurement and analytics company providing marketing data and analytics to enterprises, media and advertising agencies, and publishers. Non-consent will result in ComScore only processing obfuscated personal data. (Privacy Policy)
Amazon Tracking PixelSome articles display amazon products as part of the Amazon Affiliate program, this pixel provides traffic statistics for those products (Privacy Policy)
jump to last post 1-10 of 10 discussions (29 posts)

RESOLVED: Hub is "Stuck"

  1. Suzanne Day profile image94
    Suzanne Dayposted 3 years ago

    Hi, just started a new hub. It will not save with the "Done Editing" button and I cannot do any edits on it (ie, I do the edits, click the "done editing" button and it sits in limbo "loading").

    The "loading" goes on forever and it appears I cannot update the hub.

    Can we fix this?

    1. Matthew Meyer profile image74
      Matthew Meyerposted 3 years agoin reply to this

      Hi Suzanne,

      Sorry you are having trouble with your Hub.
      We are not currently unaware of any issue that would cause problems saving a Hub.
      Please clear your browser cache and restarting your browser.
      If you still see the issue after those steps, please email team@hubpages.com with the title and/or URL for the Hub and we can look into it further.

      1. paradigm search profile image60
        paradigm searchposted 3 years agoin reply to this

        Hey, Matthew. Why did you delete my post? It was true. It was reasonably humorous. It explained the most likely cause of Suzanne's hub problem, i.e., the site was down for 10 minutes during the same time period and therefor probably a related factor/issue. smile

        1. Suzanne Day profile image94
          Suzanne Dayposted 3 years agoin reply to this

          Maybe it was a glitch. All the other hubs I have done recently were fine! Now on Firefox to finish this thing today. Hope it helps the technical team with the reporting...

          1. Suzanne Day profile image94
            Suzanne Dayposted 3 years agoin reply to this

            OK spoke too soon, it doesn't work with Firefox either and has the same error. Now I will try clearing caches and run some Malware and virus programs, restart windows and try one last time. Could be a virus issue.

            1. paradigm search profile image60
              paradigm searchposted 3 years agoin reply to this

              The website/internet problem could indeed necessitate everything but the virus/malware check.

              1. Suzanne Day profile image94
                Suzanne Dayposted 3 years agoin reply to this

                OK, I ran:

                Eusing Registry Cleaner
                Malwarebytes (scan + exclude hubpages from firewall)
                Excluded hubpages from outpost firewall
                Spybot
                nCleaner
                Cleared browser caches again

                No sign of viruses. Only some registry issues, which were fixed and I restarted the computer after all this. I'm not usually someone who gets viruses much anyway due to ultra strong combination of 3 firewalls which are so harsh, they will block you from your own printer if you don't learn to control them properly.

                Nothing worked. So while waiting for tech team I will make a copy of the hub and try a test hub afresh, copying content into it. Will do this later as going out now. Looks like it was a glitch, hopefully new test hub will work. Will report back later (unless it is fixed in meantime)

                1. Suzanne Day profile image94
                  Suzanne Dayposted 3 years agoin reply to this

                  Just tried test hub. It worked. So it looks like a glitch with that particular hub. Now if only I can figure out how to delete glitched hub while using the same title for test hub and not have tech team play with new hub by accident....

          2. paradigm search profile image60
            paradigm searchposted 3 years agoin reply to this

            Yep, if my post had remained so people knew about the temporary website or internet  glitch; it would have prevented a lot of unnecessary stress on the users' part. Oh, well. Back to my nap.

          3. TIMETRAVELER2 profile image99
            TIMETRAVELER2posted 3 years agoin reply to this

            Try updating chrome, clearing your cache, closing your browser, then trying again to edit the hub.

    2. peachpurple profile image82
      peachpurpleposted 3 years agoin reply to this

      try the next day. I once had this problem. Gave up and submit the next day, everything is ok

      1. paradigm search profile image60
        paradigm searchposted 3 years agoin reply to this

        +1

    3. Jodah profile image90
      Jodahposted 3 years agoin reply to this

      I have been trying to complete a hub for two days. Every time I try to edit a comments capsule I am unable to make any changes. An error keeps showing up saying "something went wrong, try refreshing" but nothing happens. I have tried to edit the hub both on my pic with Google Chrome and on my IPad through Safari and it is the same with both.

  2. The Examiner-1 profile image74
    The Examiner-1posted 3 years ago

    Suzanne,
    Try clicking on the "Refresh" button (up top on the gray toolbar) and then clicking the edit button again. The Hub may be listed at the bottom of statistics page - go there to edit it.

  3. Suzanne Day profile image94
    Suzanne Dayposted 3 years ago

    Thanks for the quick replies. Tried editing again after refresh (Examiner) and that didn't work. Also tried clearing browser cache/restarting browser and it didn't work either.

    I'll email the team.

    1. Writer Fox profile image54
      Writer Foxposted 3 years agoin reply to this

      Try using a different browser.

      1. Suzanne Day profile image94
        Suzanne Dayposted 3 years agoin reply to this

        I don't really wish to run different browsers.....this browser has worked fine until this hub. It is Chrome.

        1. Writer Fox profile image54
          Writer Foxposted 3 years agoin reply to this

          When I have problems viewing HP from Chrome, I switch to Firefox and it usually solves the problem.

          1. Suzanne Day profile image94
            Suzanne Dayposted 3 years agoin reply to this

            That might be so, but I have my entire bookmarks/lists/everything set up in Chrome and never had any problems with any other website, so it would be good if we can sort it out so that it functions on HP too. I'm sure I'm not the only person using Chrome to create hubs......and it would need to be ironed out at some point anyway, so why not with this hub?

            Anyway, I'll try restarting Windows in a mo and report back.

  4. The Examiner-1 profile image74
    The Examiner-1posted 3 years ago

    Matthew,
    I have had that same problem and it worked after using Refresh button.

  5. The Examiner-1 profile image74
    The Examiner-1posted 3 years ago

    Try closing Windows and reopening it.

    1. Suzanne Day profile image94
      Suzanne Dayposted 3 years agoin reply to this

      Nup, didn't fix it. Still getting error message attached. Will finish hub in Firefox maybe, but have emailed team and it is something that will need to be looked at. It had to happen when I'm having a hubbing spree at the moment!!!

      http://usercontent2.hubimg.com/12361947_f248.jpg

      1. The Examiner-1 profile image74
        The Examiner-1posted 3 years agoin reply to this

        That is strange. I use Chrome and one of these works for me all of the time. Did you get any apps, add-ons, downloads recently and not check for viruses etc? Check computer with antivirus and/or anti-malware.
        Have you ever used Chrome History?
        If not, it is the three solid bars in upper right gray toolbar. Click that and look for 'history', click on that. On left, look for (app.) time you were working on Hub when this began. Hit 'Done Editing' before it happens, Refresh, and restart editing.

  6. Thelma Alberts profile image91
    Thelma Albertsposted 3 years ago

    I have just updated one of my hubs and it was fine with me. I was able to edit it.

  7. The Examiner-1 profile image74
    The Examiner-1posted 3 years ago

    Suzanne,
    Right click while hovring above tab "Done Editing", then left click on "Reload" button. If this does nothing then try clicking on "X" on tab. Then look on statstics page for the Hub to Edit.

    1. Suzanne Day profile image94
      Suzanne Dayposted 3 years agoin reply to this

      Hi Examiner, the engineering team are now looking at the hub as there was most definitely a glitch. So I have made a copy of it and will let them peruse the issue.

  8. The Examiner-1 profile image74
    The Examiner-1posted 3 years ago

    Okay Suzanne. Sorry that I could not help. I hope that they find it unless it is in your computer. Are you using desktop or mobile?

  9. Suzanne Day profile image94
    Suzanne Dayposted 3 years ago

    Hi everyone, this is being resolved by the engineering team. It is not my computer or Chrome, as I built a new test hub with no issues. Looks like it was a glitch on that one particular hub. Anyway, not to worry, it's being sorted out as we speak!

  10. word55 profile image74
    word55posted 3 years ago

    Hi Suzanne, I usually pray for situations like this in order for things to reset and  work. I have prayed to God for your hub to get completed. God is our help just because we call on Him. The Spirit of God may give you some things to try like shutting down your computer, unplug from the socket and keep out for 5 minutes to allow everything to refresh and reset then plug it all back up and restart computer.

Closed to reply
 
working